Messages récents

Pages: [1] 2 3 ... 10
1
Forum Technique et Commercial / Re : Compression gzip sur mutualisé
« Dernier message par kitsunegari le 22 Juin 2016 à 13:31:26 »
Je vous parle de la compression gzip dans Apache.
2
Forum Technique et Commercial / Re : Compression gzip sur mutualisé
« Dernier message par Arnaud Phpnet le 22 Juin 2016 à 09:16:10 »
Bonjour,

un phpinfo sur un mutualisé indique ceci :

gzip compression    enabled

Si ce n'est pas le cas, je vous invite à répondre à votre ticket en nous donnant le maximum de précisions quant à votre problème pour que nous puissions vous aider.


Cordialement.


3
Forum Technique et Commercial / Re : Compression gzip sur mutualisé
« Dernier message par kitsunegari le 21 Juin 2016 à 16:49:55 »
Réponse du support: "La compression gzip est déjà activée sur les mutualisés."

Sauf erreur de ma part, c'est faux

4
Forum Technique et Commercial / Compression gzip sur mutualisé
« Dernier message par kitsunegari le 21 Juin 2016 à 16:29:24 »
La compression gzip ne semble plus être activée par défaut sur vos mutualisés.

Comment activer la compression gzip sur un hébergement mutualisé?
5
Serveur dédié et virtuel / Comment afficher un 404 pour un vhost inexistant ?
« Dernier message par exionnaire le 20 Juin 2016 à 20:30:10 »
Bonjour,

J'utilise Webmin pour gérer un site et ses sous-domaines. Voici la liste des Vhosts :

* Serveur par défaut|Quelconque|Quelconque
* Serveur virtuel | Quelconque | 80 | Automatique | /var/www
* a1.monsite.fr
* a2.monsite.fr
* a3.monsite.fr
* monsite.fr

Si on tape l'URL d'un sous-domaine inexistant, par exemple a4.monsite, le navigateur n'affiche pas de 404 (ou équivalent) mais le contenu de a1.monsite.fr (le premier de la liste).

A la place, je préférerais que le serveur renvoie un message du style "ce vhost n'existe pas".

Savez-vous comment faire ?

Merci à vous.
6
Bon ben je viens de trouver  ^_^

/etc/mailname : monsite.com (sans le www)
7
Bonjour,

Depuis quelques temps, les messages envoyés par mon site sont précédés d'un ? qui fait apparaitre ce message : gmail n'a pas pu confirmer que ce message a bien été envoyé par... depuis Gmail.

Mes paramètres :
/etc/postfix/main.cf : myhostname=www.monsite.com
/etc/mailname : www.monsite.com
Dans la zone DNS : www.monsite.com IN TXT "v=spf1 ptr include:spf.phpnet.org ?all"

J'ai peut-être oublié ou mal fait quelques chose ? merci de votre aide.




8
MySQL Gold / Re : SQL Gold et erreur 502
« Dernier message par Sellig33 le 09 Juin 2016 à 08:28:21 »
Bonjour,

Dans ce cas, ouvre un ticket support depuis ton panel client.

Gilles
9
Actualité / Découvrez notre chaîne Youtube
« Dernier message par elodie le 08 Juin 2016 à 15:25:23 »
Abonnez-vous à notre nouvelle chaîne Youtube et découvrez nos vidéos :

https://www.youtube.com/channel/UCdVwfuQEKFwYxMS2VBddASg

Nous mettrons en ligne régulièrement d’autres vidéos sur nos services et événements à venir…
10
MySQL Gold / SQL Gold et erreur 502
« Dernier message par Abdel le 07 Juin 2016 à 11:38:07 »
Bonjour,

J'ai commandé le SQLGold, mais malheureusement même avec cela j'ai des erreurs 502 Bad Gateway.

Est-ce parce que je consomme trop de ressource?

Dois-je passée sur un dédié?

Cordialement,
Pages: [1] 2 3 ... 10