Auteur Sujet: Puis-je utiliser ceci sur le mutualise?  (Lu 1086 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne bractar

  • Programmatologiste web
  • Débutant
  • *
  • Messages: 55
    • http://www.flale.com
Puis-je utiliser ceci sur le mutualise?
« le: 14 Juin 2011 à 22:15:45 »
Bonjour,
je voudrais installer une extension de wiki, afin de pouvoir l'utiliser, j'aurais besoin de:

1. PEAR and PEAR/Crypt_RSA packages.
Crypt_RSA – http://pear.php.net/package/Crypt_RSA (1.2 or later; pear installs 1.0 by default)
Pear-Base – http://pear.php.net/package/PEAR
2. Additionaly, you'll need one of these:
GMP system library – http://www.swox.com/gmp/
bin_int PHP's package/extension – http://pecl.php.net/package/big_int
bcmath PHP's extension
3. You also need cryptographic engine(s):
PHP with libmcrypt – http://mcrypt.sourceforge.net (very ok to have it)
and/or
Crypt_Blowfish – http://pear.php.net/package/Crypt_Blowfish (version 1.1.0RC1 or higher!)

Est-ce possible d'installer cette extension?
Merci

Hors ligne Yannick!

  • Administrateur
  • Habitué
  • *****
  • Messages: 136
Re : Puis-je utiliser ceci sur le mutualise?
« Réponse #1 le: 15 Juin 2011 à 14:35:20 »
Bonjour,

Sur mutualisé classique ça n'est pas possible (big_int non installé).
Sur mutualisé premium c'est ok.
Si vous avez un premium envoyez un ticket au support si vous souhaitez que l'on installe quelque chose.

Yannick