Auteur Sujet: Petits soucis avec un VDS  (Lu 2595 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne RobertG

  • Connaisseur
  • ***
  • Messages: 274
    • Robert Gastaud Conseils et Assistance
Petits soucis avec un VDS
« le: 26 Février 2013 à 10:16:52 »
Bonjour à tous !

Ayant franchi le pas hier avec un VDS SSD pour me faire la main (je sius un total débutant), j'ai quelques soucis de compréhension et de paramétrages.

Si j'ai pu sans difficultés particulières créer un serveur virtuel et le lier à un nom de domaine enregistré ailleurs, et faire fonctionner mon site de test, je butte sur des problèmes incompréhensibles.

Le premier est qu'alors qu'avec FileZilla j'ai pu me connecter à mon serveur ftp en utilisant l'adresse IP, le nom et le mot de passe donnés lors de la création du serveur, mais que ça m'est impossible depuis Dreamweaver ou mon navigateur.
Avec le compte par défaut, dans FileZilla, j'ai ce message "Les informations d'identification contiennent des caractères non ASCII et il se peut que le serveur ne gère pas l'UTF-8. Utilisation du jeu de caractères local.", mais la connexion se fait. Avec un autre compte créé utilisant le même mot de passe, FileZilla ne peut pas se connecter.
Le mot de passe comporte un "ù" : faut-il exclure les caractères spéciaux des mots de passe sur un VDS ? ou bien y a-t-il un paramétrage du serveur à faire ?

Le deuxième est qu'il m'est impossible, sous Outlook, d'utiliser le SMTP pour envoyer les messages, même en ayant paramétré le port 8025.
Est-ce là encore une question de caractères spéciaux dans le mot de passe ?

Enfin, en dehors du PDF PHPNET sur Webmin/Virtualmin datant du 9/11/11, y a-t-il de la lecture que vous me conseilleriez pour arriver à m'y retrouver ?

Je vous remercie d'avance de votre aide,
Robert
"Patience et longueur de temps font plus que force ni que rage..." (La Fontaine). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - site pro https://www.robertg-conseil.fr

Hors ligne RobertG

  • Connaisseur
  • ***
  • Messages: 274
    • Robert Gastaud Conseils et Assistance
Re : Petits soucis avec un VDS
« Réponse #1 le: 26 Février 2013 à 10:59:58 »
En espérant avoir quand même vos conseils, je complète, après d'autres tests.

Tout d'abord, je n'avais pas fait attention que lorsqu'on crée un nouveau compte ftp, il faut associer son nom à celui défini lors de la création du serveur. Une fois réglé, la connexion avec FileZilla a bien fonctionné.

Ensuite, en changeant le mot de passe (plus de "ù" mais des caractères alphanumériques standard - minuscules, majuscules, chiffres - et un trait de soulignement), je me connecte au ftp avec FileZilla et aussi avec Dreamweaver.
N'y a-t-il donc pas une possibilité d'utiliser des mots de passe comportant des caractères spéciaux ?

Quant à l'envoi de mails par SMTP depuis Outlook (j'ai oublié de dire que mon FAI est Orange), que j'utilise les ports 25, 587 ou encore 8025 (comme je le fais pour les mails de mon Premium), il n'y a rien à faire !
"Patience et longueur de temps font plus que force ni que rage..." (La Fontaine). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - site pro https://www.robertg-conseil.fr

Hors ligne RobertG

  • Connaisseur
  • ***
  • Messages: 274
    • Robert Gastaud Conseils et Assistance
Re : Petits soucis avec un VDS
« Réponse #2 le: 01 Mars 2013 à 10:48:51 »
Il n'y a personne pour donner un coup de main à un novice ?
"Patience et longueur de temps font plus que force ni que rage..." (La Fontaine). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - site pro https://www.robertg-conseil.fr

Hors ligne RobertG

  • Connaisseur
  • ***
  • Messages: 274
    • Robert Gastaud Conseils et Assistance
Re : Petits soucis avec un VDS
« Réponse #3 le: 16 Mai 2013 à 17:14:23 »
Deux mois et demi plus tard, impossible d'utiliser le protocole smtp lié aux divers sites pour expédier des mails, le port 8025 et les autres ne permettant pas à Outlook de se connecter : est-ce un réglage à faire sur mon serveur ?
Merci de vos lumières !
Robert

Edit : en utilisant "smtp.phpnet.org" au lieu de "mail." suivi du nom de domaine, la connexion est possible sur port 8025 avec Orange comme FAI. Par contre, chose curieuse, les mails de test d'Outllok 2007 disparaissent automatiquement ! :(
« Modifié: 16 Mai 2013 à 18:05:52 par RobertG »
"Patience et longueur de temps font plus que force ni que rage..." (La Fontaine). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - site pro https://www.robertg-conseil.fr

Hors ligne florent060

  • Débutant
  • *
  • Messages: 17
Re : Petits soucis avec un VDS
« Réponse #4 le: 17 Mai 2013 à 17:36:08 »
Bonjour

J'utilise sans problème le smtp sur le VDS . Je crois pas utiliser le 8025 ! je regarde ce soir et te tiens au courant

Hors ligne florent060

  • Débutant
  • *
  • Messages: 17
Re : Petits soucis avec un VDS
« Réponse #5 le: 17 Mai 2013 à 20:04:06 »
Donc voici mes paramètres

Serveur sortant nécessitant authentification coché - Utiliser les mêmes identifiants que le serveur entrant coché
Port 25

En activant TLS sur Postfix, j'utilise le port 587 et TLS sur Outlook


Voilà si ça peut te servir !

cdt

Florent
« Modifié: 17 Mai 2013 à 20:19:05 par florent060 »

Hors ligne RobertG

  • Connaisseur
  • ***
  • Messages: 274
    • Robert Gastaud Conseils et Assistance
Re : Petits soucis avec un VDS
« Réponse #6 le: 17 Mai 2013 à 21:15:19 »
Merci Florent, j'essaierai.

Essai concluant ! Merci encore  ^_^
« Modifié: 17 Mai 2013 à 21:38:10 par RobertG »
"Patience et longueur de temps font plus que force ni que rage..." (La Fontaine). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - site pro https://www.robertg-conseil.fr

Hors ligne florent060

  • Débutant
  • *
  • Messages: 17
Re : Petits soucis avec un VDS
« Réponse #7 le: 18 Mai 2013 à 08:57:46 »
OK super  ^_^ A+

Hors ligne jacob374

  • Débutant
  • *
  • Messages: 1
Re : Petits soucis avec un VDS
« Réponse #8 le: 09 Octobre 2013 à 14:47:48 »
The 8025 port and the other does not allow Outlook to connect: is a setting to do on my server?