Auteur Sujet: Comment upgrader la version de PHP de mon site phpNet ? (je suis nouveau)  (Lu 1350 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Toni

  • Débutant
  • *
  • Messages: 1
    • LiberNetAmi
Bjr !

Je vais installer des sites Joomla sur PhpNet, plus un utilitaire qui a besoin de la version de PHP 5.3

Chez mon hébergeur phpnet j'ai la version PHP 5.3.16  ^_^ : ok pour l'utilitaire ... mais en local,

En local, je dois upgrader ma version de PHP
Et dans les downloads de PHP ils proposent la 5.3.22 ou la 5.4.12  :huh: : la 5.3.16 n'est plus conseillée

Est-ce qu'une différence entre 5.3.22 en local et  -_- -_- 5.3.16 sur le net n'a pas de répercussions ?
Ou au contraire, est-ce qu'il vaut mieux  :huh: que je passe à la 5.4.12 en local et sur le net ?

Je suis nouveau ( ^_^ j'ai ouvert mon compte phpnet hier !) :
Comment fait-on pour upgrader sa version de PHP chez l'hébergeur ? C'est quel menu, quelle option dans le Panel ?

Merci !

Hors ligne RobertG

  • Connaisseur
  • ***
  • Messages: 274
    • Robert Gastaud Conseils et Assistance
Bonjour,

Si tu es bien sur un VDS ou un dédié, c'est à toi de le faire en ligne de commande (et ça m'intéresse aussi vu que je suis débutant en gestion de serveur...)

Mais pour le reste, la seule chose qui compte pour ton site, c'est que les versions de PHP et de MySQL de ton serveur répondent aux minimums requis pour ta version de Joomla! : http://www.joomla.org/technical-requirements.html
Peu importe que les versions locale et distante diffèrent.
"Patience et longueur de temps font plus que force ni que rage..." (La Fontaine). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - site pro https://www.robertg-conseil.fr