Auteur Sujet: Lenteur encore, encore et encore !!!  (Lu 2753 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne benbet

  • Débutant
  • *
  • Messages: 55
    • http://www.smash51.be
Lenteur encore, encore et encore !!!
« le: 29 Avril 2013 à 14:16:52 »
Bonjour,

Cela fait plusieurs heures que mes sites hébergés sur compte revendeur sont hyper lents. Tous les sites en pur HTML/PHP fonctionnent sans problème, par contre ceux qui accèdent  aux bases de données sont d'une lenteur insupportable ! (lorsqu'ils daignent répondre)

Certains de mes sites sont sous monitoring (monitor.us) et je reçois des alertes à tire larigot (Timeout, HTTP CRITICAL - Unable to open TCP socket ...) :

29/04 - 13:38: CRITICAL - Socket timeout after 10 seconds --> 13:43: HTTP OK:  | Downtime: 29 minute(s) 54 second(s)
29/04 - 11:44: CRITICAL - Socket timeout after 10 seconds --> 12:43: HTTP OK:  | Downtime: 59 minute(s) 54 second(s)
28/04 - 11:42: CRITICAL - Socket timeout after 10 seconds --> 12:08: HTTP OK:  | Downtime: 29 minute(s) 55 second(s)
28/04 - 10:12: CRITICAL - Socket timeout after 10 seconds --> 10:38: HTTP OK:  | Downtime: 29 minute(s) 50 second(s)
28/04 - 10:12: CRITICAL - Socket timeout after 10 seconds --> 10:38: HTTP OK:  | Downtime: 29 minute(s) 50 second(s)
25/04 - 11:42: CRITICAL - Socket timeout after 10 seconds --> 12:10: HTTP OK:  | Downtime: 29 minute(s) 53 second(s)

Je m'arrête ici mais il y en a tous les jours et ici ne sont répertoriés les coupures, les ralentissements ne sont pas identifiés.

Ce qui est bizarre c'est que les alertes sont presque toutes dans le même créneau horaire et pendant un même laps de temps ????

Pourriez-vous essayer d'identifier le problème et le fixer une bonne fois pour toute ? Mes clients commencent à être dubitatifs sur la qualité du service offert par votre infrastructure.

Cela fait plus de 10 ans que je suis client chez phpnet mais cela fait quelques mois que la qualité des services sont descendu d'un niveau.

Merci d'avance pour le suivi rapide.

Benoît








Hors ligne thibaud

  • Administrateur
  • VIP
  • *****
  • Messages: 3 908
    • http://www.phpnet.org/
Re : Lenteur encore, encore et encore !!!
« Réponse #1 le: 29 Avril 2013 à 14:19:50 »
Bonjour,

Les perturbations sur la plateforme revendeurs sont normales actuellement car nous intervenons justement en ce moment
afin de régler les perturbations présentes depuis un certain temps.

Merci de votre comprehension,
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne benbet

  • Débutant
  • *
  • Messages: 55
    • http://www.smash51.be
Re : Lenteur encore, encore et encore !!!
« Réponse #2 le: 29 Avril 2013 à 14:24:09 »
OK merci

Hors ligne cmd88

  • Débutant
  • *
  • Messages: 28
Re : Lenteur encore, encore et encore !!!
« Réponse #3 le: 29 Avril 2013 à 17:29:58 »
Bonjour,
en qualité de revendeur, je confirmerai les impressions exprimées sur la qualité du service par benbet. Merci d'apporter toutes vos attentions sur ces perturbations afin qu'effectivement la qualité de service retrouve celle d'avant 2013... car c'est bien cette année que les soucis s'accumulent (latences, coupures, etc).

Hors ligne benbet

  • Débutant
  • *
  • Messages: 55
    • http://www.smash51.be
Re : Lenteur encore, encore et encore !!!
« Réponse #4 le: 29 Avril 2013 à 20:48:49 »
Et hop ... depuis environ 5 minutes --> Database connection error (2): Could not connect to MySQL.

Mais qu'est ce qui se passe chez phpnet ????

Hors ligne cmd88

  • Débutant
  • *
  • Messages: 28
Re : Lenteur encore, encore et encore !!!
« Réponse #5 le: 29 Avril 2013 à 21:23:34 »
Hélas ! Erreur lors de la connexion à la base de données pour tous les sites clients !

Hors ligne cmd88

  • Débutant
  • *
  • Messages: 28
Re : Lenteur encore, encore et encore !!!
« Réponse #6 le: 29 Avril 2013 à 21:56:36 »
C'est revenu à la normale. Une raison à ce souci en soirée ?

Hors ligne thibaud

  • Administrateur
  • VIP
  • *****
  • Messages: 3 908
    • http://www.phpnet.org/
Re : Lenteur encore, encore et encore !!!
« Réponse #7 le: 29 Avril 2013 à 22:03:34 »
Bonsoir,

Suite a nos modifications de ce jour, nous avons du mettre en place un daemon qui évite que vous soyez obligé de modifier
les hotes de connexion mysql dans vos scripts.
Ce soir, ce daemon a semble t-il planté sans raison apparente.

En attendant une solution plus durable, nous avons mis en place un script de protection qui relancera le daemon automatiquement
si celui-ci tombe.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne benbet

  • Débutant
  • *
  • Messages: 55
    • http://www.smash51.be
Re : Lenteur encore, encore et encore !!!
« Réponse #8 le: 02 Mai 2013 à 17:58:21 »
Bonjour,

C'est bizarre ... Tous les privilèges de tous mes users SQL de tous mes comptes client ont été retirés ??? (toutes les cases du CPANEL décochées)

Ce qui est encore plus bizarre c'est qu'un seul script PHP/SQL posait problème --> ACCESS DENIED en SELECT  ??? Les sites en Joomla, Wordpress  ... eux ne posaient apparemment aucun problème ???

Cela pourrait être dû à la maintenance de cette semaine sur la machine revendeur ?

Cordialement.

Hors ligne thibaud

  • Administrateur
  • VIP
  • *****
  • Messages: 3 908
    • http://www.phpnet.org/
Re : Lenteur encore, encore et encore !!!
« Réponse #9 le: 02 Mai 2013 à 18:00:46 »
Oui, tout a fait.

Nous avons également migré mysql sur un autre serveur (en ssd) et nous avons du modifier les privileges mysql car les connexions ne se faisaient du coup plus en localhost mais en distant.

Il est possible que certaines privileges "plus complexes" aient du etre enleves pour que nous puissions mener a bien l'opération.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne cmd88

  • Débutant
  • *
  • Messages: 28
Re : Lenteur encore, encore et encore !!!
« Réponse #10 le: 02 Mai 2013 à 19:37:20 »
Du coup, sommes-nous (revendeurs) toujours sur du localhost ou sommes-nous passés en distant ?

Hors ligne benbet

  • Débutant
  • *
  • Messages: 55
    • http://www.smash51.be
Re : Lenteur encore, encore et encore !!!
« Réponse #11 le: 02 Mai 2013 à 22:36:19 »
Je viens de créer un nouveau compte client via WHM, j'ai créé une base de donnée et un user ... comme d'hab. mais lorsque j'essaie de me connecter à la base, avec évidemment les bons paramètres, l'accès m'est refusé (durant l'install de prestashop).

Lorsque j'essaye de me connecter à la base avec CPANEL-PHPMYADMIN je suis diriger vers une page d'authentification (ce que je n'ai pas pour les anciens comptes clients) et le message "#1045 Connexion au serveur MySQL non permise" est affiché lors de la tentative de connexion (alors que le user et le password ont été correctement encodés) ???

Pourriez-vous vérifier rapidement SVP ?

A l'attention de cmd88: As-tu me même problème ?

Cordialement.

Hors ligne Eric-

  • Connaisseur
  • ***
  • Messages: 262
    • Antre du Web
Re : Lenteur encore, encore et encore !!!
« Réponse #12 le: 05 Mai 2013 à 10:24:32 »
Ce matin tout est très très lent par intermittence, site & FTP.
Connexion FTP impossible en ce moment.
« Modifié: 05 Mai 2013 à 10:29:50 par Eric- »

Hors ligne cmd88

  • Débutant
  • *
  • Messages: 28
Re : Lenteur encore, encore et encore !!!
« Réponse #13 le: 05 Mai 2013 à 23:13:36 »
benbet, pas de soucis particuliers (faut dire que pas de nouveaux clients ces 5 derniers jours en hébergement, plutôt en NDD et en prestations de services).
Eric- pas de soucis ce dimanche sur notre serveur d'hébergement d'après nos usages et nos outils de monitoring, peut-être que tu es sur une offre autre que nos plateformes revendeurs concernées par ce fil de discussion.

Hors ligne benbet

  • Débutant
  • *
  • Messages: 55
    • http://www.smash51.be
Re : Lenteur encore, encore et encore !!!
« Réponse #14 le: 07 Mai 2013 à 13:17:22 »
OK merci pour le return ... j'ai toujours le même problème depuis le 2/05 !!!