Auteur Sujet: Problème en cours (31/12/2013) ?  (Lu 8852 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Hobbes82

  • Débutant
  • *
  • Messages: 11
Re : Problème en cours (31/12/2013) ?
« Réponse #60 le: 02 Janvier 2014 à 19:44:44 »
Ça ne s'arrange pas ! Quelle calamité !!
Dois-je effectuer la migration vers un autre serveur ?

Hors ligne phr

  • Débutant
  • *
  • Messages: 55
    • Infocapagde
Re : Problème en cours (31/12/2013) ?
« Réponse #61 le: 02 Janvier 2014 à 19:57:18 »
Piwik ne fonctionne plus et je ne parviens pas à faire une réinstall, normal ou pas ?
Des choses ont-elles été désactivées ?
J'ai le message suivant quand je me logg sur le dossier
Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or '(' in /home/users4/e/eole/www/piwik/index.php on line 11
Phil

Hors ligne aggelos

  • Débutant
  • *
  • Messages: 1
Re : Problème en cours (31/12/2013) ?
« Réponse #62 le: 02 Janvier 2014 à 23:06:13 »
Bonsoir,

Notre base n'est pas du tout rétablie. Il n'y a plus qu'un compte utilisateur sur la centaine qui avait été créé sur notre Wordpress (même le compte admin a disparu). Tous les articles ont disparus (les articles exemples de Wordpress lors d'une installe nouvelle sont là par contre...).

Je soumet de nouveau un ticket. Merci de faire tout ce que vous pouvez rapidement, c'est une base extrêmement utilisée.

Hors ligne thibaud

  • Administrateur
  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : Problème en cours (31/12/2013) ?
« Réponse #63 le: 03 Janvier 2014 à 00:56:30 »
aggelos, j'ai fait le necessaire pour vous base.
Il reste quelques bases "exceptionnelles" sur lesquelles cela a pu faire cela...
nous allons corriger cela rapidement pour les autres qui seraient dans ce cas.

phr, l'erreur ne semble pas lié a la base mais il faut vérifier avant de votre coté.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne Hobbes82

  • Débutant
  • *
  • Messages: 11
Re : Problème en cours (31/12/2013) ?
« Réponse #64 le: 03 Janvier 2014 à 11:11:58 »
Problèmes de performance réglés dans la nuit.

Merci à toute l'équipe et meilleurs vœux.

Une question : Est-il possible d'avoir une base donnée répliquée en temps réel sur un autre serveur (comme une image disque) afin de pouvoir basculer instantanément d'un serveur à l'autre en cas d'indisponibilité du serveur actif ?

Hors ligne marckisscool

  • Dr TeiGnEuX
  • Expert
  • ****
  • Messages: 536
  • Dr TeiGnEuX
    • smfgratuit.fr
Re : Problème en cours (31/12/2013) ?
« Réponse #65 le: 03 Janvier 2014 à 16:55:14 »
Bonjour,

Que va t'on mettre en oeuvre chez phpnet pour ne plus avoir ce genre de soucis?
Un outil permettant d'importer les saves phpnet autrement que par phpmyadmin serait pertinent dans un pareil cas, non?

Hors ligne Holo

  • Débutant
  • *
  • Messages: 1
Re : Problème en cours (31/12/2013) ?
« Réponse #66 le: 04 Janvier 2014 à 12:37:59 »
Bonjour à vous, le problème est toujours présent sur mon site : http://www.alexdor.info/index2.php.

J'avais ouvert un ticket il y a 2 jours à ce sujet. Je ne peux même pas accéder à la base de données pour pouvoir transvaser les données sur un autre serveur.

Pouvez-vous m'aider sur ce point svp ? De nombreux utilisateurs du site ont besoin d'y accéder rapidement.

Merci !

EDIT : Ok, j'ai eu la réponse à mon ticket.
« Modifié: 05 Janvier 2014 à 20:02:05 par Holo »

Hors ligne phr

  • Débutant
  • *
  • Messages: 55
    • Infocapagde
Re : Re : Problème en cours (31/12/2013) ?
« Réponse #67 le: 04 Janvier 2014 à 13:17:55 »
phr, l'erreur ne semble pas lié a la base mais il faut vérifier avant de votre coté.

Bonjour Thibaud, tous mes voeux pour cette nouvelle année.
Concernant piwik, je fais un retour, la mise à jour nécessitait une version plus récente de php.
@+
Phil
Phil

Hors ligne phil54

  • Débutant
  • *
  • Messages: 35
Re : Problème en cours (31/12/2013) ?
« Réponse #68 le: 22 Janvier 2014 à 12:09:37 »
Depuis hier, nouveaux ralentissements SQL sur le cl1-sql7 et ce matin, quelques erreurs "MySQL server has gone away"

Comme ça avait déjà commencé de cette façon les jours précédents le dernier gros problème sur ce serveur, je m'inquiète un peu...

Hors ligne thibaud

  • Administrateur
  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : Problème en cours (31/12/2013) ?
« Réponse #69 le: 22 Janvier 2014 à 15:51:51 »
Bonjour,

Vérification faite, il n'y a pas eu d'incident sur ce serveur ce matin et le derniere reboot de mysql date de l'incident.

Il n'y a donc rien de spécial de notre coté.
Si vous avez un premium, nous avons eu un souci de charge sur l'un de nos hotes premium ce matin, ceci explique peut etre les erreurs que vous avez rencontré.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne phil54

  • Débutant
  • *
  • Messages: 35
Re : Problème en cours (31/12/2013) ?
« Réponse #70 le: 22 Janvier 2014 à 16:43:22 »
J'ai effectivement un Premium, et les erreurs ont eu lieu ce matin entre 10 h 43 et 10 h 46, depuis ça fonctionne mais je préférais le signaler, on ne sait jamais...