Auteur Sujet: 503 Service Unavailable  (Lu 1890 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne ankoin

  • Débutant
  • *
  • Messages: 39
503 Service Unavailable
« le: 04 Mars 2014 à 14:35:57 »
Bonjour,
Actuellement backOffice et Front office inaccessibles.

Message :

503 Service Unavailable
No server is available to handle this request.

Savez-vous quel est le problème ?
Merci.

Hors ligne thibaud

  • Administrateur
  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : 503 Service Unavailable
« Réponse #1 le: 04 Mars 2014 à 15:05:05 »
le souci a été réglé.
il est lié au reboot d'un switch sur le cluster pro.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne ankoin

  • Débutant
  • *
  • Messages: 39
Re : 503 Service Unavailable
« Réponse #2 le: 04 Mars 2014 à 15:18:57 »
Merci pour votre réponse rapide !

Hors ligne ankoin

  • Débutant
  • *
  • Messages: 39
Re : 503 Service Unavailable
« Réponse #3 le: 10 Mars 2014 à 13:46:44 »
Bonjour,

Toujours dans ce même type d'erreur, j'ai parfois le message suivant qui s'affiche :

502 Bad Gateway
The server returned an invalid or incomplete response.

Cela se produit aussi bien en front office qu'en back office de prestashop. En réactualisant la page, cela refonctionne.

Ce problème peut se produire une à deux fois par jour (de mon côté).

Je me dit qu'un visiteur tombant sur cette page, peut être tenté de quitter le site.

Avez-vous une piste à ce sujet ? Savez-vous ce que cela peut être ?

Merci beaucoup.

BuilderX

  • Invité
Re : 503 Service Unavailable
« Réponse #4 le: 25 Mars 2014 à 12:38:07 »
Bonjour,

Comme Ankoin j'ai observé ce problème temporaire mais réccurent depuis 2-3 bonnes semaines.

cela peut arriver à des moments très aléatoires.

Ce matin je travaillais sur l'un de mes sites et l'erreur est apparue durant 1 bonne minute...

Effectivement un utilisateur passant à ce moment pourrait être tenté de penser que le site n'existe plus...

le site en question est sur cl1-sql12 et les autres sites ayant eu ce soucis étaient aussi sur CL1.

Hors ligne Bobdu35

  • Débutant
  • *
  • Messages: 47
    • Team-Planning.com : Planning du personnel en ligne
Re : 503 Service Unavailable
« Réponse #5 le: 12 Mai 2014 à 23:26:39 »
Bonjour,

Même problème pour moi sur cl1-sql12 : 502 Bad Gateway The server returned an invalid or incomplete response.
Cette erreur apparait de façon aléatoire, mais ce qui m'inquiète c'est que mon site n'a pas encore de visites car en cours de développement (http://yesyouplan.com).

Une idée ? merci.
Team-Planning.com : Planning du personnel en ligne

Hors ligne jeanmi67

  • Débutant
  • *
  • Messages: 65
Re : 503 Service Unavailable
« Réponse #6 le: 20 Mai 2014 à 11:01:48 »
Bonjour,

Egalement ce même message qui apparaît aléatoirement mais plus fréquemment ces derniers jours (sur cl1-sql2).

Bonne journée.

JMB

Hors ligne kitsunegari

  • Débutant
  • *
  • Messages: 34
Re : 503 Service Unavailable
« Réponse #7 le: 23 Mai 2014 à 18:25:27 »
Bonjour,

Dans le même style, des erreurs de type
408 Request Time-out
surviennent aléatoirement depuis 48h

Hors ligne kitsunegari

  • Débutant
  • *
  • Messages: 34
Re : Re : 503 Service Unavailable
« Réponse #8 le: 24 Mai 2014 à 23:49:52 »
Dans le même style, des erreurs de type
408 Request Time-out
surviennent aléatoirement depuis 48h

Problème survenu encore aujourd'hui.

Hors ligne Nydaunvan

  • Guild Master
  • Habitué
  • **
  • Messages: 128
    • Black Knights - Broceliande - Albion
Re : 503 Service Unavailable
« Réponse #9 le: 25 Mai 2014 à 11:11:49 »
effectivement j'ai des utilisateurs qui ont des 408 depuis 2 jours aussi :x perso, pas vu pour l'instant mais j'ai des retours dans ce sens.

Hors ligne Dimitri01

  • Connaisseur
  • ***
  • Messages: 352
Re : 503 Service Unavailable
« Réponse #10 le: 27 Mai 2014 à 08:49:18 »
502 Bad Gateway également, plusieurs fois par jours et sur plusieurs comptes

Hors ligne thibaud

  • Administrateur
  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : 503 Service Unavailable
« Réponse #11 le: 27 Mai 2014 à 10:28:57 »
Bonjour,

Nous avons fait de nouveaux changements dans les timeout a 10h qui doivent avoir solutionné le souci.
Dans nos logs, nous n'avons plus aucune erreur 408 en tout cas.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET