Auteur Sujet: Php, Mysql, ...  (Lu 1373 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne ZouKouF

  • Débutant
  • *
  • Messages: 51
Php, Mysql, ...
« le: 18 avril 2004 à 19:57:59 »
Bjour,

Je sais qu'il existe une page qui nous renseigne sur la version de MySQL utilisée, ... et plein d'autres infos sur PHPNET mais je me souviens plus laquelle. Pouvez-vous me rapeler où elle se trouve. Merki :D .

Hors ligne Lanzecki

  • Débutant
  • *
  • Messages: 30
    • http://
Php, Mysql, ...
« Réponse #1 le: 18 avril 2004 à 20:26:17 »

Vephil

  • Invité
Php, Mysql, ...
« Réponse #2 le: 19 avril 2004 à 08:41:22 »
Bj à tous

Remarque à l'intention de l'équipe PHPNET :

A la fin de la page PHPINFO il y a le message suivant :

Warning: main(): Failed opening '' for inclusion (include_path='.:/home/temporaire/upload') in /home/phpnet/www/phpinfo.php on line 3

Bonne journée.
Vephil
 

Hors ligne ZouKouF

  • Débutant
  • *
  • Messages: 51
Php, Mysql, ...
« Réponse #3 le: 19 avril 2004 à 23:47:37 »
Citer
phpinfo
Merki beaucoup  ;) !

Hors ligne Robinson

  • Connaisseur
  • ***
  • Messages: 271
Php, Mysql, ...
« Réponse #4 le: 20 avril 2004 à 07:36:48 »
Suite à cela, j'aimerai savoir sur quelle version de MySql nous sommes sur les mutualisés.
Je lit :
Citer
MySql : Client API 3.23.49

Est-ce cela la version ?

Car il me semblait que l'on était en MySql 4, non ?
(car j'utilise UNION ALL dans qq requêtes et ça fonctionne alors que cela ne fonctionne que sous MySql 4 et +...)

Merci.

Hors ligne ZouKouF

  • Débutant
  • *
  • Messages: 51
Php, Mysql, ...
« Réponse #5 le: 20 avril 2004 à 11:03:54 »
Le 2 est bien sous MySQL 4 en en effet.

Hors ligne Robinson

  • Connaisseur
  • ***
  • Messages: 271
Php, Mysql, ...
« Réponse #6 le: 20 avril 2004 à 11:07:22 »
Oki :)

Et juste pour infos, pourquoi il n'est proposé sur les serveurs dédiés que mysql 3 ?
Faut-il le mettre à jour soi-même ?

Hors ligne Mystic`

  • Habitué
  • **
  • Messages: 135
    • http://bouh.net/
Php, Mysql, ...
« Réponse #7 le: 20 avril 2004 à 13:04:06 »
edit:mauvais bouton desole :P
« Modifié: 20 avril 2004 à 13:05:01 par Mystic` »
A Castle Can Have Only One Owner.

Un beau jour, l'amour dit à l'amitié : "Mais pourquoi existe-tu ?!" Et l'amitié de répondre : "Pour faire sécher les larmes que tu fais couler ..."

Hors ligne maverick78

  • VIP
  • *****
  • Messages: 2 601
    • http://www.clan-ck.com
Php, Mysql, ...
« Réponse #8 le: 20 avril 2004 à 14:13:28 »
juste une petite info :
c'est pas parceque l'api de connexion mysql fournie avec apache supporte a partir de la 3.23.49 que thibaud est obligé de prendre cette version  :P
confondez pas la version du client mysql et celle du serveur mysql :D
La force est dans la céréale
Clan cereal-killer : http://www.clan-ck.com

Ne te demande pas ce que ton pays peut faire pour toi mais plutôt ce que tu peux faire pour ton pays...(JF Kennedy)

Hors ligne ZouKouF

  • Débutant
  • *
  • Messages: 51
Php, Mysql, ...
« Réponse #9 le: 23 avril 2004 à 01:57:43 »
Citer

confondez pas la version du client mysql et celle du serveur mysql :D
Oula c'est trop compliqué pour moi ça :lol:.