Auteur Sujet: [termine] Probleme De Serveur De Mail Cluster 2  (Lu 7120 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne thibaud

  • Administrateur
  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
[termine] Probleme De Serveur De Mail Cluster 2
« le: 02 décembre 2004 à 12:05:48 »
Bonjour,

Visiblement, il ya actuellement une attaque vers un client du cluster 2.
Nous avons fait le necessaire, le serveur de mails peut, par contre etre ralenti pendant encore quelques heures.

Nous sommes dans tous les cas sur le probleme.

 
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne eKi

  • apt-get install eKi
  • Débutant
  • *
  • Messages: 4
    • IDAP Network
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #1 le: 02 décembre 2004 à 12:09:07 »
Merci beaucoup pour votre information. :D  
# apt-get install eKi

Hors ligne thibaud

  • Administrateur
  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #2 le: 02 décembre 2004 à 12:19:35 »
les modifications que nous avons effectuées semble avoir bien pris effet.

le serveur de mails tourne a present normalement.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne Dalaweb

  • Débutant
  • *
  • Messages: 88
    • http://www.dalaweb.org/
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #3 le: 02 décembre 2004 à 12:23:26 »
Bonjour,

Enfinnnnnn phpnet se décide à communiquer sur un problème vieux de plusieurs jours !!!!

Mieux vaut tard que jamais mais il ne faut pas pousser non plus !
Et là, je dois avouer que je suis dans les orties et que je n'aime pas ça du tout.

Tiens, ça y est mon post de contestation est déjà viré (5 min), la censure est beaucoup plus rapide que la communication.
Tel est le gros problème de phpnet.

Mais encore une fois ça ne sert  à rien de le dire si de l'autre coté, les oreilles sont obtinément bouchées.

A bon entendeur
Dalaweb

Il n'y a pas de bugs dans ce que j'écris, juste du code non documenté.
_______________________________
Dalaweb.org, NTIC
Informations : http://www.dalaweb.org/

Hors ligne giang

  • Débutant
  • *
  • Messages: 20
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #4 le: 02 décembre 2004 à 12:40:04 »
Bonjour,

Ca ne marche toujours pas pas chez nous.

http://www.phpnet.org/forum/index.php?showtopic=6691
Ticket: 3551

Cordialement,
Giang

Hors ligne debelles

  • Débutant
  • *
  • Messages: 8
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #5 le: 02 décembre 2004 à 12:43:42 »
Ni même chez moi...

Impossible de recevoir des mails et d'en envoyer ! (domaine : mechantephoto.com)

Cordialement.

Hors ligne thibaud

  • Administrateur
  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #6 le: 02 décembre 2004 à 12:51:47 »
je viens de tester depuis l'exterieur et l'interieur, aucun probleme.
les mails arrivent sous 3 secondes !!!

Soyez precis quand vous dites : ca ne marche pas!
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne Jiss

  • Débutant
  • *
  • Messages: 15
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #7 le: 02 décembre 2004 à 12:52:58 »
Pour ma part, si je m'envois un mail à moi-même à partir du webmail, ça fonctionne. Si j'en envois un à partir de n'importe où (travail, msn ou autre), j'ai un retour auto d'erreur sans explications:

Delivery to the following recipients failed.

Je soupconne un pb résiduel... désolé pour vous, énervé pour nous.

Merci de communiquer BEAUCOUP plus SVP !

Hors ligne thibaud

  • Administrateur
  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #8 le: 02 décembre 2004 à 12:54:46 »
test vers un email du cl2 :
aucun probleme

Return-Path: <tgrangier@free.fr>
Delivered-To: test@koi29.info
Received: (qmail 590 invoked by uid 1009); 2 Dec 2004 11:53:58 -0000
Received: from tgrangier@free.fr by mails2 by uid 508 with qmail-scanner-1.21
 (clamdscan: 0.70.  Clear:RC:0(213.228.0.44):.
 Processed in 0.019602 secs); 02 Dec 2004 11:53:58 -0000
Received: from unknown (HELO postfix3-1.free.fr) (213.228.0.44)
  by 10.0.0.40 with SMTP; 2 Dec 2004 11:53:58 -0000
Received: from imp5-q.free.fr (imp5-q.free.fr [212.27.42.5])
   by postfix3-1.free.fr (Postfix) with ESMTP id CE6931734A2
   for <test@koi29.info>; Thu,  2 Dec 2004 12:53:54 +0100 (CET)
Received: by imp5-q.free.fr (Postfix, from userid 33)
   id 9E4FBE8AC; Thu,  2 Dec 2004 12:53:54 +0100 (MET)
Received: from 193-19-219-102.ovanet.net (193-19-219-102.ovanet.net [193.19.219.102])
   by imp5-q.free.fr (IMP) with HTTP
   for <tgrangier@imap.free.fr>; Thu,  2 Dec 2004 12:53:54 +0100
Message-ID: <1101988434.41af025288b59@imp5-q.free.fr>
Date: Thu,  2 Dec 2004 12:53:54 +0100
From: Thibaud GRANGIER <tgrangier@free.fr>
To: test@koi29.info
Subject: test
MIME-Version: 1.0
Content-Type: text/plain
Content-Transfer-Encoding: 7bit
User-Agent: Internet Messaging Program (IMP) 3.2.5
X-Originating-IP: 193.19.219.102

ff
--
Thibaud GRANGIER
PHPNET
http://www.phpnet.fr

 
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne Eric-

  • Connaisseur
  • ***
  • Messages: 268
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #9 le: 02 décembre 2004 à 13:16:32 »
Effectivement, après un test effectué maintenant cela arrive.
Mais qu'en est-il des messages non encore reçus ?
Car je sais que j'en ai...  

Hors ligne microman

  • Débutant
  • *
  • Messages: 20
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #10 le: 02 décembre 2004 à 14:39:47 »
Bonjour,

Je me permets de faire connaître le problème que je rencontre à nouveau.

Des tests réalisés depuis une messagerie Free vers les adresses électroniques de mon site hébergé chez phpnet fonctionnent tous. Donc, là tout est ok. Par contre, les mails envoyés depuis mon site web (via des scripts et donc la fonction mail() de php)  ne donnent aucun résultat... Par ailleurs, qu'en est-il des mails non reçus depuis 2 jours? Sont-ils perdus? Ou devraient-ils lentement mais surement arriver?

Merci pour votre réponse.

S.

Hors ligne giang

  • Débutant
  • *
  • Messages: 20
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #11 le: 02 décembre 2004 à 15:19:03 »
Dans notre cas, depuis 2 jours, on peut recevoir les incoming messages mais peut pas envoyer les outgoing messages avec OutlookExpress. La configuration n'est pas été modifiée du tout.

Giang.

Hors ligne Fozzy

  • VIP
  • *****
  • Messages: 1 787
    • http://kipt.mferon.com
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #12 le: 02 décembre 2004 à 16:04:05 »
au cas où, vous êtes chez quel FAI ?
si vous faites : telnet smtp2.phpnet.org 25
ça dit quoi ?
« Modifié: 02 décembre 2004 à 16:05:01 par Fozzy »

Hors ligne giang

  • Débutant
  • *
  • Messages: 20
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #13 le: 02 décembre 2004 à 16:14:52 »
L'erreur a été bien fixé. Merci à l'équipe technique.

Giang.

Hors ligne CrazyTeacher

  • Connaisseur
  • ***
  • Messages: 331
    • http://www.koi29.info
[termine] Probleme De Serveur De Mail Cluster 2
« Réponse #14 le: 02 décembre 2004 à 16:39:20 »
Alors, thib, comme çà on se fait une p'tite adresse mail dans mon domaine.

 :D  :D  :D  
Une chose qui convainc n'est pas vraie pour autant. Elle est seulement convaincante. Remarque destinée aux ânes.  /*La Volonté de Puissance*/ Nietzsche

"Parler pour ne rien dire et ne rien dire en parlant est le principe de ceux qui feraient mieux de la fermer avant de l'ouvrir ! "     Pierre Dac

koi29.info