Messages récents

Pages: 1 [2] 3 4 ... 10
11
Forum Technique et Commercial / Création automatique de sous-domaines sur les premiums
« Dernier message par Dimitri01 le 04 Février 2018 à 09:56:24 »
Bonjour,

Sur un hébergement premium évolution, j'ai besoin de pouvoir créer des sous-domaines sans passer par le panel.

Je pense à une API, où il suffirait d'envoyer une requête avec le nom du sous-domaine et le dossier dans lequel le faire pointer, éventuellement aussi la version PHP à utiliser.

Cette fonctionnalité est présente chez d'autres hébergeurs, et je n'avais malheureusement pas anticipé ce besoin.

C'est une fonctionnalité très importante pour nous, quelle chance avons-nous de la voir se réaliser chez PHPNET et sous quel délai ?

Merci pour votre réponse.
12
Forum de programmation / Re : Besoin d'aide pour connexion manuelle à ma base de donnée
« Dernier message par jerome1397 le 04 Février 2018 à 09:30:45 »
Ah merci beaucoup !
Je change d'hébergeur et je vous tiens au courant !
13
Forum de programmation / Re : Besoin d'aide pour connexion manuelle à ma base de donnée
« Dernier message par yazworld le 04 Février 2018 à 00:20:14 »
Bonjour,

Il semble que le problème provient du fait que tu essayes de te connecter à un serveur MySQL chez phpnet alors que ton nom de domaine "pintxo.fr" est hébergé chez Ovh .... d'où le message d'erreur "Unknown MySQL server host 'cl1-slq23'" ...

Cordialement,
Yazid
14
Forum de programmation / Re : Besoin d'aide pour connexion manuelle à ma base de donnée
« Dernier message par jerome1397 le 03 Février 2018 à 19:11:28 »
http://pintxo.fr/sign-in.php

Le message d'erreur persiste :huh:
Y a t-il une manipulation spécifique à faire au niveau du serveur de base de données ?
J'ai l'impression que le problème vient du serveur, étant donné que ça marche avec localhost.

Merci
15
Forum de programmation / Re : Besoin d'aide pour connexion manuelle à ma base de donnée
« Dernier message par Sellig33 le 02 Février 2018 à 16:16:15 »
Bonjour,

http://php.net/manual/fr/pdo.connections.php

Vire les espaces dans la ligne PDO comme indiqué sur la doc ci-dessus
cela devrait résoudre le pb.

Gilles
16
Forum Technique et Commercial / Re : Problème WebMail RainLoop
« Dernier message par Sellig33 le 02 Février 2018 à 16:10:42 »
Bonjour,

Bizarre chez moi les derniers messages sont en tête de liste sous Rainloop ?
pas vu de réglage pour cela...

Gilles
17
Forum Technique et Commercial / Problème WebMail RainLoop
« Dernier message par ankoin le 01 Février 2018 à 19:44:13 »
Bonjour,

Je trouve Rainloop webmail assez bien, malheureusement il m'affiche les message du plus ancien (en haut) au plus récent (en bas).

Du coup, ce n'est vraiment pas pratique.

Il n'y a à priori pas d'option pour trier les messages par date.

Avez-vous une piste pour remédier à ce problème ?

Merci !
18
Je suppose que les dossiers sont créés puis de la copie des fichiers échoue à un moment ... Donc je me retrouves avec certains dossiers copiés correctement et puis d'autres qui sont vides et peut être que certains sont incomplets.

C'est mon 2e essai. Au premier j'ai vu un caractère bizarre dans un nom de dossier qu'il m'était impossible d'ouvrir ou de supprimer. Cela correspondait à un caractère accentué que j'ai supprimé dans mon hébergement mutualisé.

Après le 2e essai, toujours des dossiers vides. Je vois encore des caractères accentués mais qui ne semble pas poser de problèmes.

Aucun message d'erreur dans ma "LISTE DES SAUVEGARDES" !

Donc mes questions sont "comment trouver ce qui perturbe ces sauvegardes ?" et "comment savoir si une sauvegarde a réellement abouti ?"
19
Forum de programmation / Besoin d'aide pour connexion manuelle à ma base de donnée
« Dernier message par jerome1397 le 29 Janvier 2018 à 12:13:31 »
Bonjour, je m'appelle Jérôme, je suis débutant en php et je travaille sur un site internet dynamique contenant une page "inscription" permettant à l'utilisateur de s'inscrire sur mon site. Je possède une base de données dédiée à mon site, mais depuis ce matin je cherche à me connecter à celle-ci en utilisant du php juste avant la balise html comme je l'ai appris à le faire sur OpenClassrooms. Voici ce que j'ai écris :

<?php

try
{
   $bdd = new PDO('mysql:host=cl1-sql23 ; dbname=nomDeMaBase ; charset=utf8', 'nomUtilisateur', 'motDePasse');
}

catch (Exception $e)
{
        die('Erreur : ' . $e->getMessage());
}

?>


Ensuite, j'upload la page "inscription" contenant ce script, et là j'obtiens une magnifique erreur m'indiquant que le nom de l'hôte (en l'occurence cl1-sql23) est introuvable/inconnu. Pourtant, cela correspond bien au nom du serveur qui héberge ma base de donnée ! Voila le lien de la page en question : http://pintxo.fr/sign-in.php

Auriez-vous des idées/solutions pour résoudre ce problème ?

Merci de votre compréhension  -_-
20
Forum Technique et Commercial / Re : Failles Meltdown et Spectre : impacts et mesures
« Dernier message par Yannick! le 15 Janvier 2018 à 18:37:45 »
Bonjour,

Nous appliquons les correctifs dès qu'ils sont disponibles.
Tous nos serveurs internes ont été patchés où sont en cours d'upgrade.
Pratiquement tous les clients infogérés ont été appelés personnellement avant de patcher leur noyau.
Les VDS ont aussi été prévenus avant upgrade.
Nous nous basons sur les derniers dépôts de debian security pour nos serveurs.

Cordialement
Pages: 1 [2] 3 4 ... 10