PHPNET Assistance

Informations PHPNET => Forum Technique et Commercial => Discussion démarrée par: freqplus le 13 février 2008 à 18:13:04

Titre: grosses lenteurs sur serveur2
Posté par: freqplus le 13 février 2008 à 18:13:04
Bonjour,
 ce petit message pour signaler de tres grosses lenteurs en ce moment sur mon site, jusqu'à 10 secondes pour charger des pages qui habituellement chargent sans problème

Bonne fin de journée et bon courage
Titre: Re : grosses lenteurs sur serveur2
Posté par: thibaud le 13 février 2008 à 21:11:06
hum...

je charge http://www.frequenceplusfm.com/
en moins de deux secondes.

Depuis quel fai ?
vous pouvez faire un traceroute ?
Titre: Re : grosses lenteurs sur serveur2
Posté par: thibaud le 14 février 2008 à 00:50:42
hum, je crois avoir trouvé ce qui posait probleme.

tenez moi informé a savoir si le probleme est bien réglé pour vous aussi.
Titre: Re : grosses lenteurs sur serveur2
Posté par: freqplus le 14 février 2008 à 10:10:52
non, désolé, je n'ai pas pensé à faire de traceroute...
pour moi, ce matin, le problème semble résolu.
Merci thibaud !
Au fait, ça venait de quoi, si ce n'est pas indiscret?
Titre: Re : grosses lenteurs sur serveur2
Posté par: wibi le 15 février 2008 à 07:18:45

J'ai également de mon coté de grosses lenteur sur ce serveur également.

Qu'avez vous besoin comme information pour savoir si les temps de réponses sont bons ?
Quelqu'un à proposé un traceroute .. ok .. mais qu'elle information là dedans récupérer ?

John
Titre: Re : grosses lenteurs sur serveur2
Posté par: thibaud le 15 février 2008 à 08:19:58
quel site ?
quel page ?
quel nic handle client ?
bases sql sur quel serveur ?

nous de notre coté, il n'y a aucune lenteur constatée depuis la correction faite.
Titre: Re : grosses lenteurs sur serveur2
Posté par: freqplus le 03 mars 2008 à 19:17:28
Hello,
A l'instant: www.frequenceplusfm.com
NH : fplus
fai orange
grosses lenteurs sur notre site.
Un souci en particulier?
MErci et bonne soirée
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 03 mars 2008 à 19:18:17
LE 1 c'est pas mieux:
Citer
dns-1     KO       03/03/2008 19:17:05 - Connection timed out
dns-2    OK    
Cluster-WEB    KO      03/03/2008 19:17:10 - Connection timed out
Titre: Re : grosses lenteurs sur serveur2
Posté par: Just le 03 mars 2008 à 19:18:46
Idem pour moi.
Navré pour le doublon de topic, le temps que j'POST et ce fil c'est remplis oO.

Mes sites sont en signature :).
Titre: Re : grosses lenteurs sur serveur2
Posté par: Just le 03 mars 2008 à 19:19:12
C'est revenu...
Que pasa?
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 03 mars 2008 à 19:21:20
Je trouve que cela devient de plus en plus fréquent ces ralentissements, et souvent en heures pleines, y'aurait il soucis de charge?
Titre: Re : grosses lenteurs sur serveur2
Posté par: freqplus le 03 mars 2008 à 19:22:53
c'est revenu chez nous aussi..
Ben alors Thibaud, les serveurs nous font un p'tit coup de déprime? :huh:
Bonne soirée à toutes et tous :rolleyes:
Titre: Re : grosses lenteurs sur serveur2
Posté par: thibaud le 03 mars 2008 à 19:24:23
Je viens de changer une barette de ram sur RT1.

J'avais des erreurs de ram dans le dmesg... Risque de plantage complet assuré.

J'ai donc préféré changer malgré l'heure.

C'est réglé a présent.
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 03 mars 2008 à 19:26:52
on voit tout de suite la référence, elle montrait des signes de fatigue depuis un ch'tiot moment non?
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 03 mars 2008 à 19:27:21
J'ai oublié merci pour la rapidité thibaud
Titre: Re : grosses lenteurs sur serveur2
Posté par: clementbai59 le 03 mars 2008 à 19:39:14
Mon site a été tres lens toute lapres midi pour ma part et maintenant je n'arrive plus a acceder a mon ftp :

Data stoket error : connexion refused
Lsit error

Mon site : www.rap2France.com

Que se passe-t-il thibauld ?
Titre: Re : grosses lenteurs sur serveur2
Posté par: thibaud le 03 mars 2008 à 19:47:41
Il n'y a pour moi pas eu de soucis avant 16h45.

Il y a eu un nouveau probleme d'attaque vers 16h45. Résolu vers 17h05.

Puis le changement d'une barrette de ram vers 19h15. soucis pendant 5 minutes environ.

Depuis, tout est up.

Titre: Re : grosses lenteurs sur serveur2
Posté par: clementbai59 le 03 mars 2008 à 19:54:37
Mon ftp est reparti la, ca à l'air de fonctionner niveau vitesse... Mais c'est quoi ses attaques stp ? Tu ne m'a pas repondu l'autre fois. on voudrait en savoir + sur ce qui se passe car ya souvent des periodes ou ca devient lent sur les sites.
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 03 mars 2008 à 19:56:22
hmmm, moi je log les soucis avec la base sql à 18h46 déjà dans les choux : 2006 : MySQL server has gone away depuis 18h48 et du 2013 depuis 17h50 remonté par le serveur apache directement qui ne link plus avec le serveur sql. A surveiller  :mellow:.
Titre: Re : grosses lenteurs sur serveur2
Posté par: thibaud le 03 mars 2008 à 19:58:14
quel serveur sql ?
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 03 mars 2008 à 20:01:03
cl1_sql2
et le week end a été chargé en erreur 2006(une trentaine), habituellement j'ai une 15 d'erreur 2013/jours pour 70 forums (smf) reparti sur 15 bases avec 20 connections simultanées par base.
Titre: Re : Re : grosses lenteurs sur serveur2
Posté par: freqplus le 04 mars 2008 à 09:13:50
cl1_sql2
et le week end a été chargé en erreur 2006(une trentaine), habituellement j'ai une 15 d'erreur 2013/jours pour 70 forums (smf) reparti sur 15 bases avec 20 connections simultanées par base.

70 forums  :huh: :huh: :huh:
Tu les élève dans une cave à champignons? ^_^
Ben dis donc, moi j'ai déjà du mal à en faire vivre un toutseul bouuuhh
Tu fais quoi si ce n'est pas indiscret?

>Thibaud: Merci pour cette réactivité!  je ne me répèterai pas, mais on a de la chance en France d'avoir phpnet....

Bonne journée à toues et tous
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 04 mars 2008 à 15:05:42
Citer
70 forums  :huh: :huh: :huh:
Tu les élève dans une cave à champignons? ^_^
Ben dis donc, moi j'ai déjà du mal à en faire vivre un toutseul bouuuhh
Tu fais quoi si ce n'est pas indiscret?
Un service similaire à forumactif mais sur la plateforme smf réécrite pour les besoins.
Je te rassure je n'administre que le mien  ^_^

Tiens je sais pas si c'est en rapport mais le dico associé à la fonction pspell est out .....
Titre: Re : grosses lenteurs sur serveur2
Posté par: elliott1961 le 06 mars 2008 à 17:46:24
Je confirme que le serveur cl2-sql3 a des lenteurs inhabituelles....la page principale de mon site qui s'affichait en quelques secondes met maintenant une bonne dizaine de secondes...
on le voit nettement à l'affichage des images...
Mon script affiche le temps de chargement du fichier en bas de chaque page...une fois ce chiffre affiché, il s'écoule encore au moins 5 secondes pour que la page finisse de se charger...je n'avais pas connu cela la semaine dernière..
Titre: Re : grosses lenteurs sur serveur2
Posté par: thibaud le 06 mars 2008 à 18:47:54
je vois rien sur cl2-sql3

 18:47:15 up 119 days,  7:24,  1 user,  load average: 0,71, 0,76, 0,71
Titre: Re : grosses lenteurs sur serveur2
Posté par: Nommam le 06 mars 2008 à 19:12:20
pareil pour moi!

site lent

cluster 2
cl2-sql2 et 3


http://www.skwalzone.org pour cl2-sql2
http://aes.skwalzone.org pour cl2-sql3
Titre: Re : grosses lenteurs sur serveur2
Posté par: elliott1961 le 06 mars 2008 à 19:17:59
Bizarre...l'affichage de la page d'accueil de mon forum est pourtant lente:
http://courbois.phpnet.org/phpBB3/

Voici un message d'erreur que j'ai de temps à autre:

Citer
SQL ERROR [ mysql4 ]

MySQL server has gone away [2006]

SQL

SELECT u.*, s.* FROM phpbb3_users u LEFT JOIN phpbb3_sessions s ON (s.session_user_id = u.user_id) WHERE u.user_id = 5 ORDER BY s.session_time DESC

Titre: Re : grosses lenteurs sur serveur2
Posté par: Nommam le 06 mars 2008 à 19:42:51
je vien d'avoir un coup de site introuvable, puis de page qui ne resemblée a rien, et rebon, le tout est 15 secondes
Titre: Re : grosses lenteurs sur serveur2
Posté par: Nommam le 06 mars 2008 à 19:47:14
a nouveau delais depassé
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 06 mars 2008 à 21:19:15
Bonjour,

Je confirme le ralentissement, à partir de 17h28, j'ai eu une grosse remontée du serveur cl1_sql2 qui m'indique que le serveur apache ne link plus avec le serveur sql, si on test le serveur apache avec du php pure, pas de ralentissement mais dès que l'on attaque une base de données là c'est vraiment long 20 à 30 secondes pour un retour sur une page de 10 requêtes qui habituellement en prend 1 à 2 secondes.
De 17h28 à 20h51, un soucis toutes les 10 minutes à peu près avec un petit répis entre 18h20 et 18h50.

Est ce que c'est normal que le dictionnaire français sur la fonction pspell ne soit plus disponible?
Titre: Re : grosses lenteurs sur serveur2
Posté par: thibaud le 06 mars 2008 à 21:29:48
c'est bon a present ?
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 06 mars 2008 à 21:31:49
Oui thibaud 63 requêtes pour un time de 0.363 secondes, c'est excellent  ^_^
Titre: Re : grosses lenteurs sur serveur2
Posté par: Nommam le 06 mars 2008 à 21:33:16
ca a l'aire.
Titre: Re : grosses lenteurs sur serveur2
Posté par: thibaud le 07 mars 2008 à 12:23:06
que disent les performances ce matin ?
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 07 mars 2008 à 12:47:54
Bien le bonjour,

Ce matin ça allait bien, petit ralentissement à 11h30 toutes les 20 minutes à peu près jusqu'à 12h30, là revenu à la normal 0.5 secondes pour 60 requêtes.
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 07 mars 2008 à 12:55:26
c'est aléatoire en faite:
12.583 secondes avec 62 requêtes contre habituellement 0.457 secondes avec 61 requêtes. A l'instant
Titre: Re : grosses lenteurs sur serveur2
Posté par: elliott1961 le 07 mars 2008 à 13:16:37
Toujours aussi lent sur le cl2-sql2 et le cl2-sql3.... :angry:
Titre: Re : Re : grosses lenteurs sur serveur2
Posté par: freqplus le 07 mars 2008 à 17:38:20
c'est aléatoire en faite:
12.583 secondes avec 62 requêtes contre habituellement 0.457 secondes avec 61 requêtes. A l'instant

Juste une question: comment faites vous pour obtenir ces informations?
Merci
Titre: Re : Re : Re : grosses lenteurs sur serveur2
Posté par: Nydaunvan le 07 mars 2008 à 18:53:06
c'est aléatoire en faite:
12.583 secondes avec 62 requêtes contre habituellement 0.457 secondes avec 61 requêtes. A l'instant

Juste une question: comment faites vous pour obtenir ces informations?
Merci

un ptit peu de code a rajouter sur ta page web :)
Titre: Re : Re : Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 08 mars 2008 à 09:30:21
Le serveur sql était de nouveau inaccessible hier soir:
2006 : MySQL server has gone away
De 21h49 à 22h et une second fois de 22h47 à 23h02
Peut être à cause des travaux entrepris en ce moment par phpnet?
Titre: Re : Re : Re : Re : grosses lenteurs sur serveur2
Posté par: freqplus le 10 mars 2008 à 09:20:53
c'est aléatoire en faite:
12.583 secondes avec 62 requêtes contre habituellement 0.457 secondes avec 61 requêtes. A l'instant

Juste une question: comment faites vous pour obtenir ces informations?
Merci

un ptit peu de code a rajouter sur ta page web :)

Et ce petit bout de code, vous seriez prêt à le partager? :rolleyes:
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 12 mars 2008 à 09:37:33

Et ce petit bout de code, vous seriez prêt à le partager? :rolleyes:

C'est d'origine dans ton smf, regarde dans la partie admin  :mellow:
Titre: Problème sur le serveur sql cl1-sql2
Posté par: marckisscool le 24 mars 2008 à 19:45:12
Bonjour,

Bon pour répondre à ceux qui s'interroge concernant le ticket ouvert sur le sujet des ralentissements observés (http://www.phpnet.org/forum/index.php/topic,10161.msg8446932.html#msg8446932).
J'ai donc ouvert un ticket concernant une remonté d'erreur 2006 du serveur sql accompagné de page blanche et de gros ralentissement. J'ai observé cette remontée d'erreur depuis le début du mois, et elle coïncide pile poil en général avec une génération de page blanche ou une page qui tourne dans le vide (normal si on récolte les infos du sql).
Comme phpnet était en pleine restructuration je n'y ai apporté aucun intérêt, sauf quand j'ai des remontés de 50 ou 100 messages en moins d'une heure.
Depuis peu j'ai donc ouvert un ticket sur le sujet. Pour identifier le problème, Thibaud avait besoin de plus d'information, le nécessaire a été fait dans ce sens hier et aujourd'hui.
Donc pour le moment une investigation est en cours pour savoir si c'est interne à phpnet ou si c'est le script que j'utilise qui est en cause.

Dès que j'ai du nouveau je ferais un petit post à la suite.

Bonne soirée
Titre: Re : grosses lenteurs sur serveur2
Posté par: thibaud le 25 mars 2008 à 08:42:56
normalement c'est fixé.
en gros, tous les nodes virtualisés avaient une limite au niveau cpu qui les bloquaient a la vitesse d'une 2CV meme si la machine etait une mercedes... !

plutot embettant :)

J'ai donc viré le schedule cpu sur les nodes et cela doit rouler normalement desormais.
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 25 mars 2008 à 09:31:40
Bonjour,

En effet comme indiqué par thibaud je suis passé de 60 erreurs en fin de soirée à 3 erreurs pour toutes la soirée d'hier, donc c'est clairement une belle réussite, j'attend encore 24h pour confirmer ce constat mais thibaud a mis le doigt dessus.

Merci encore pour la réactivité  -_-
Titre: Re : grosses lenteurs sur serveur2
Posté par: freqplus le 25 mars 2008 à 16:18:06
Hello!
Je viens d'arriver à l'instant au bureau et mes sites étaient inaccessibles sur le filer2...
C'est revenu depuis quelques minutes...
Merci
Bonne journée
Titre: Re : grosses lenteurs sur serveur2
Posté par: thibaud le 25 mars 2008 à 17:19:47
il n'y a pas eu de soucis ce jour sur nos installations.

Le probleme ne venait a priori pas de chez nous.
Titre: Re : grosses lenteurs sur serveur2
Posté par: marckisscool le 26 mars 2008 à 08:07:02
Bonjour,

Pour ma part c'est effectivement réglé, 6 erreurs pour hier avec zéro erreur pendant les heures de pointe.
On ne peut que réaffirmé PHPNET=Top  -_-
Allez on est reparti pour un an  -_-

Bonne journée