PHPNET Assistance

Informations PHPNET => Forum Technique et Commercial => Discussion démarrée par: Barnabe le 22 septembre 2009 à 20:25:32

Titre: Configuration IMAP depuis un compte mutualisé
Posté par: Barnabe le 22 septembre 2009 à 20:25:32
Bonjour,

Je tente d'installer RoundCube Webmail sur mon compte mutualisé, mais il n'arrive pas à se connecter à imap.phpnet.org !

- Si je configure à la place imap.free.fr et que je me connecte avec un de mes comptes free, cela fonctionne parfaitement
- Si je remets imap.phpnet.org, il n'arrive pas à se connecter :

Warning: fsockopen() [function.fsockopen]: unable to connect to imap.phpnet.org:143 (Connexion terminée par expiration du délai d'attente) in /home/users4/s/<mon compte>/www/admin/webmail/program/lib/imap.inc on line 615
IMAP Error: Could not connect to imap.phpnet.org at port 143: Connexion terminée par expiration du délai d'attente

Je n'arrive pas à trouver l'erreur de config...

J'ai tenté par SSL, meme resultat.

Merci pour votre aide,

Cdlt,

Barnabé
Titre: Re : Configuration IMAP depuis un compte mutualisé
Posté par: thibaud le 23 septembre 2009 à 11:19:26
ip interne : 10.0.0.100 port 143
Titre: Re : Configuration IMAP depuis un compte mutualisé
Posté par: Barnabe le 23 septembre 2009 à 18:53:52
Super, merci Thibaud, ça marche nickel !  ^_^

aller, zou

Barnabé
Titre: Re : Configuration IMAP depuis un compte mutualisé
Posté par: Barnabe le 07 janvier 2010 à 20:37:06
Bonjour Thibaud,

Tout d'abord très bonne année à toute l'équipe, et bravo pour le nouveau site.

Concernant ma config imap sur mon compte avec ton aide de septembre, tout a très bien fonctionné pendant 4 mois, mais depuis mon retour des fêtes je ne peux plus me connecter sur mon webmail perso. En affichant les logs, j'ai une erreur
fsockopen() [function.fsockopen]: unable to connect to 10.0.0.100:143 (Connexion refusée) in /home/users4/.../.../www/.../webmail/program/lib/imap.inc on line 615
IMAP Error: Could not connect to 10.0.0.100 at port 143: Connexion refusée

J'ai également testé par une simple connexion php $mbox = imap_open ("{10.0.0.100}", $login, $pass); qui fonctionnait très bien jusqu'ici et qui me dit désormais :
 imap_open() [function.imap-open]: Couldn't open stream {10.0.0.100}

J'ai cherché sur le forum ce qui aurait pu changer mais je n'ai trouvé.

Merci pour votre aide,

Cordialement,

Barnabé
Titre: Re : Configuration IMAP depuis un compte mutualisé
Posté par: Barnabe le 11 janvier 2010 à 13:25:50
un petit up pour relancer ma question car je suis bien bloqué : je ne peux plus utiliser mon webmail interne pour l\'association.

merci pour votre aide,

Barnabé
Titre: Re : Configuration IMAP depuis un compte mutualisé
Posté par: Barnabe le 11 janvier 2010 à 14:31:54
après intervention super rapide et efficace du support PhpNet : il faut revenir à la config standard : adresse = imap.phpnet.org

et tout refonctionne.

Pour info si certains cherchent sur la même erreur.

Bonne journée,

Barnabé