PHPNET Assistance

Informations PHPNET => Forum Technique et Commercial => Discussion démarrée par: Fourche le 12 avril 2013 à 17:32:58

Titre: Panne du 12/04/2013
Posté par: Fourche le 12 avril 2013 à 17:32:58
J'inaugure le bal

Qu'en est-il ?
Voila 45 bonnes minutes que les sites sont down...
Ca devient long...
Titre: Re : Panne du 12/04/2013
Posté par: Ommadawn le 12 avril 2013 à 17:52:49
Mes sites sont encore en ligne pour ma part. un compte premium et un mtu
Par contre le site phpnet.org est down et le webmail, c'est très très long mais ça marche.
J'ai des soucis avec le smtp
Titre: Re : Panne du 12/04/2013
Posté par: Tomeko le 12 avril 2013 à 17:57:25
Accès très aléatoire pour moi sur les sites, boîtes email, FTP.

Je suppose que vous êtes dessus. Un tout petit communiqué serait toutefois le bienvenu. :)
Titre: Re : Panne du 12/04/2013
Posté par: jeanmi67 le 12 avril 2013 à 18:01:35
Pour ma part, tous mes sites down depuis plus d'une heure maintenant...  :angry:
Titre: Re : Panne du 12/04/2013
Posté par: phil54 le 12 avril 2013 à 18:14:35
Plus d'accès depuis 2 h maintenant... Je commence a regretter d'avoir choisi phpnet car depuis que j'ai mon mutu prémium, les pannes ne sont pas rares et pour un site pro, c'est inacceptable.
Titre: Re : Panne du 12/04/2013
Posté par: thibaud le 12 avril 2013 à 18:27:34
Tout a été rétabli depuis 17h45 environ.

Nous avons subi une très très grosse attaque (plusieurs milliers d'ip envoyant des millions de paquets par seconde).

Je ferai un rapport dans l'état du réseau dans un moment.
Titre: Re : Panne du 12/04/2013
Posté par: phil54 le 12 avril 2013 à 18:30:47
Rétabli pas pour tout le monde... Mon mutu premium est toujours down

EDIT à 18:30 : Revenu à l'instant
Titre: Re : Panne du 12/04/2013
Posté par: _phineas_ le 12 avril 2013 à 18:31:46
bien sûr, faut que je poste pour que ce soit rétabli dans le seconde qui suit :p

en ce qui me concerne, rien n'est rétabli...
pas plus à 17h30 que maintenant :(

en outre, je constate que les tracert vers mes sites s'arrêtent quasi immédiatement... alors que vers google, ça passe bien...
exemples ci-dessous :

C:\Users\phineas>tracert www.cnversailles.org

Détermination de l'itinéraire vers www.cnversailles.org [195.144.11.40]
avec un maximum de 30 sauts :

  1    <1 ms    <1 ms    <1 ms  livebox.home [192.168.0.50]
  2     1 ms     1 ms     1 ms  80.10.123.15
  3     *        *        *     Délai d'attente de la demande dépassé.
  4     *        *        *     Délai d'attente de la demande dépassé.
  5     *        *        *     Délai d'attente de la demande dépassé.
  6     *        *        *     Délai d'attente de la demande dépassé.
  7     *        *        *     Délai d'attente de la demande dépassé.
  8     *        *        *     Délai d'attente de la demande dépassé.
  9  ^C

C:\Users\phineas>tracert www.google.Fr

Détermination de l'itinéraire vers www.google.Fr [173.194.78.94]
avec un maximum de 30 sauts :

  1    <1 ms    <1 ms    <1 ms  livebox.home [192.168.0.50]
  2     2 ms     1 ms    <1 ms  80.10.123.15
  3     1 ms     1 ms     1 ms  10.123.107.74
  4     1 ms     1 ms     1 ms  ae41-0.niaub102.Aubervilliers.francetelecom.net [193.252.159.30]
  5    12 ms    11 ms    11 ms  81.253.184.34
  6    19 ms    23 ms    23 ms  tengige0-12-0-2.lontr1.London.opentransit.net [193.251.240.163]
  7    12 ms    12 ms    14 ms  google-7.GW.opentransit.net [193.251.254.182]
  8    13 ms    12 ms    12 ms  209.85.252.186
  9    16 ms    13 ms    12 ms  209.85.253.94
 10    13 ms    13 ms    13 ms  72.14.232.134
 11    13 ms    12 ms    13 ms  72.14.238.43
 12     *        *        *     Délai d'attente de la demande dépassé.
 13    13 ms    13 ms    13 ms  wg-in-f94.1e100.net [173.194.78.94]

Itinéraire déterminé.


Orange (je suis chez Orange) aurait-il mis en place un routage spécifique de "protection" ? ou est-ce du côté du réseau SFR ? (on emprunte habituellement le réseau SFR pour aller jusqu'à PHPnet)

Titre: Re : Panne du 12/04/2013
Posté par: Tomeko le 12 avril 2013 à 18:35:28
Par contre, je n'ai pas reçu des emails qui m'ont été envoyés dans la période de souci.
Titre: Re : Panne du 12/04/2013
Posté par: serpico3 le 12 avril 2013 à 18:39:48
Bonjour à tous,

Cela fait presque 5 ans que je suis client chez Phpnet, relativement satisfait dans l'ensemble.

Mais à chaque coupure de ce type, il faut attendre le rétablissement pour avoir un début de communication.
Dans ce genre de situation Thibaud est-il le seul en mesure de communiquer ?
C'est tout de même un problème maintes fois souligné par le passé.

Faire un questionnaire de satisfaction peut-être une bonne initiative, mais écouter les clients sur ce forum pourrait aussi s’avérer utile.

Bon week-end.
Titre: Re : Panne du 12/04/2013
Posté par: elodie le 12 avril 2013 à 18:54:06
Nous avons eu un souci réseau. Il s'agit d'un acte malveillant qui a causé la coupure.
Nos techniciens sont toujours sur place.

Veuillez nous excuser pour la gène occasionnée.

Nous vous tiendrons informés par mail et via le panel dans la rubrique "état du réseau" de la résolution du problème.

Cordialement,
Titre: Re : Re : Panne du 12/04/2013
Posté par: serpico3 le 12 avril 2013 à 18:57:48
Nous avons eu un souci réseau. Il s'agit d'un acte malveillant qui a causé la coupure.
Nos techniciens sont toujours sur place.

Veuillez nous excuser pour la gène occasionnée.

Nous vous tiendrons informés par mail et via le panel dans la rubrique "état du réseau" de la résolution du problème.

Cordialement,


C'est au cas où je n'aurais pas compris le message de Thibaud ?
Merci c'est nettement plus clair.....
Titre: Re : Panne du 12/04/2013
Posté par: scoreboard le 12 avril 2013 à 19:01:52
Bonsoir, effectivement, une alerte sur Facebook et Twitter ne serait pas un luxe, pour permettre d'avoir l'info en temps réel... au moment de l'événement, et pas après ! Surtout que ce serait annoncé sur un serveur "hors PHPNET" !
Titre: Re : Re : Panne du 12/04/2013
Posté par: Ommadawn le 12 avril 2013 à 19:12:02
Plus d'accès depuis 2 h maintenant... Je commence a regretter d'avoir choisi phpnet car depuis que j'ai mon mutu prémium, les pannes ne sont pas rares et pour un site pro, c'est inacceptable.

Ca va faire 10 ans cet année que je suis chez phpnet.
Il y a quand même un bon service
Titre: Re : Panne du 12/04/2013
Posté par: elodie le 12 avril 2013 à 19:14:58
Nous avons été présents sur Twitter et facebook depuis le début de l'incident!
regardez bien...
Et tous les commentaires des clients ont été commentés par l'équipe!

Cordialement,
Titre: Re : Panne du 12/04/2013
Posté par: serpico3 le 12 avril 2013 à 19:20:42
Je préfère ne pas poursuivre mon monologue. Merci tout de même.

Autre question : quid des mails non parvenus durant la coupure ? Merci d'avance.
Titre: Re : Panne du 12/04/2013
Posté par: phil54 le 12 avril 2013 à 22:30:40
Visiblement, encore de gros problèmes actuellement, soit les sites sont inaccessibles, soit ça rame...
Titre: Re : Panne du 12/04/2013
Posté par: Tomeko le 13 avril 2013 à 00:07:31
bon, il y a encore de gros soucis visiblement... :/
Titre: Re : Panne du 12/04/2013
Posté par: BuilderX le 13 avril 2013 à 00:11:18
Pour ma part j'ai observé des "Downs" de mes sites par intermittence depuis le début de soirée
(je suis en option performance)

mais également phpnet.org qui ne marchait plus  :rolleyes: et qui ne marche toujours pas...

Et là y a quelques minutes tout mes sites viennent de revenir  ^_^

Mais bon je fais confiance depuis toujours à Phpnet pour nous réparer ça  :ph34r:
Titre: Re : Panne du 12/04/2013
Posté par: Tomeko le 13 avril 2013 à 00:14:19
Pareil, mes sites viennent de retomber en marche. Mais phpnet.org est down.

Bon courage à l'équipe technique.
Titre: Re : Panne du 12/04/2013
Posté par: thibaud le 13 avril 2013 à 01:54:14
Nous avons eu de gros soucis d'attaque depuis la fin d'après midi.
Des centaines de milliers d'ip (chinoises et autres) attaquent le site phpnet en envoyant des millions de paquets par seconde vers notre réseau. Impossible de filtrer des centaines de milliers d'ip...

Nous avons mis en place une solution temporaire et nous travaillons pour mettre en oeuvre une solution durable et efficace pour faire face à cela.

Merci de votre compréhension.
Titre: Re : Panne du 12/04/2013
Posté par: RobertG le 13 avril 2013 à 11:13:28
Merci pour votre réactivité !

Juste pour info, j'ai eu il y a trois jours chez un autre hébergeur la totalité de mes sites inaccessibles, puis après retour à la normale, c'était l'accès ftp qui était impossible, mais quand j'ai contacté l'hébergeur par mail, une réponse est arrivée 48 h plus tard, me disant que mes sites fonctionnaient et que j'avais dû savoir résoudre seul mon problème... alors que ce problème était indépendant des sites (en html, Joomla! et Wordpress)

Et depuis quelques temps, je constate sur les sites Joomla! de certains clients des tentatives multiples de connexion à l'administration de sites Joomla! par robots, émanant d'adresses uniques parfois, mais aussi souvent multiples. Ainsi, un site a été attaqué depuis plusieurs IP il y a quelques jours, avec 15.000 tentatives en 36 heures, puis la nuit dernière plus de 10.000 essais avortés en un peu plus de 4 heures, soit un essai toutes les secondes et demie... depuis la même IP (que je retrouve d'ailleurs dans des logs comme attaquant le site depuis la fin 2012 !).

J'imagine que de "simples" attaques de ce type ont de quoi saturer les serveurs !

Autant il est facile de paramétrer CrawlProtect (que je conseille fortement !) pour bloquer des IP qui reviennent régulièrement, autant l'attaque d'il y a quelques jours, provenant de multiples machines, est difficile à prévenir !

A noter aussi que l'ajout d'un captcha sur le formulaire d'identification est particulièrement efficace : tous les sites que j'ai paramétrés ainsi n'ont plus de tentatives multiples par robots, comme si ceux-ci repéraient immédiatement le fait qu'ils ne pourraient pas franchir l'étape.
Titre: Re : Panne du 12/04/2013
Posté par: jode le 13 avril 2013 à 18:41:37
Bonjour,

Je pense que tout n'est pas forcément réglé, j'ai encore pas mal de email en souffrance que j'attends mais que faire devant une telle attaque, c'est considérable et les réponses technique ne sont pas forcément évidentes.
Bon courage à toute l'équipe.

Jocelyn client depuis au moins 10ans
Titre: Re : Panne du 12/04/2013
Posté par: thibaud le 15 avril 2013 à 21:00:47
Bonjour,

Nous avons subit un incident réseau par intermittence vendredi entre 16h et 5h du matin et samedi entre 16h et 17h.

Il s'agissait d'attaques réseaux de grande envergure qui ont été très difficile a filtrer puisque celles-ci venaient de plusieurs centaines de milliers d'ip du monde entier envoyant des millions de paquets par seconde...

Des mesures ont été prises pour régler le problème temporairement dans un premier temps et définitivement a partir de mercredi (changement de l'ensemble de notre infrastructure de routage).

Nous sommes désolé pour la gène occasionnée et soyez assurés que nous faisons le nécessaire pour éviter que ce genre d'attaque n'ai un impact aussi important sur notre réseau a l'avenir.

Nous restons à votre disposition pour tout complément d'information.

Bien cordialement,
thibaud
Service clientèle
PHPNET France
http://www.phpnet.fr/