PHPNET Assistance

Informations PHPNET => Actualité => Discussion démarrée par: thibaud le 20 mai 2006 à 09:31:47

Titre: Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 09:31:47
Bonjour,

Visiblement nous avons droit a un nouveau probleme sur le filer 1.

Decidemment, on est maudit.

Nous partons sur place immédiatement pour voir ce qu'il se passe.

Titre: Re : Nouveau probleme sur le filer 1
Posté par: Winnie le 20 mai 2006 à 09:44:54
C'est peu de le dire, bon courage et merci...
Titre: Re : Nouveau probleme sur le filer 1
Posté par: pedromen le 20 mai 2006 à 09:48:34
J'espère que nos sites seront rapidement remis en ligne.

Bon Courage.
Titre: Re : Nouveau probleme sur le filer 1
Posté par: nicodiz le 20 mai 2006 à 10:11:00
chez moi tout refonctionne, merci beaucoup ^^
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 10:19:59
Nous allons faire des test afin de savoir ce qui nous pose probleme.

dans l'ordre:

- carte raid
- carte mere
- Ram
 
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 10:27:34
donc:
- nous avons remplacé un disque.
- nous allons changer la carte mere
Titre: Re : Nouveau probleme sur le filer 1
Posté par: BadFurDay le 20 mai 2006 à 10:32:08
Ben tiens, je suis sur le filer 2 et mon site ne charge pas.

Soit c'est un problème temporaire, je vais lui laisser quelques minutes pour voir, soit je vais ouvrir un ticket pour voir si le problème vient de moi ^^
Titre: Re : Nouveau probleme sur le filer 1
Posté par: Guinome le 20 mai 2006 à 10:32:59
Moi aussi Cluser 2 et site indisponible.
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 10:33:50
bah oui si un filer ne marche pas, tout l'accès web est coupé.

les nodes sont connectés aux deux NFS donc forcement si l'un ne marche pas, apache se sature tout de suite.
Titre: Re : Nouveau probleme sur le filer 1
Posté par: BadFurDay le 20 mai 2006 à 10:38:13
Ah ok ^^

C'est juste parce que je me rappelle que mon site marchait quand y'avait eu le premier problème sur le filer 1 o_O

Ben merci Thibaud!


Et bonne chance, en espérant que PHPNet arrive à se défaire de sa "malédiction"... (surtout qu'on sera le 6/6/6 dans 2 semaines, c'est mauvais présage :/)
Titre: Re : Nouveau probleme sur le filer 1
Posté par: Guinome le 20 mai 2006 à 10:38:48
Y'en a pour combien de temps là ?
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 10:40:04
pas longtemps normalement
Titre: Re : Nouveau probleme sur le filer 1
Posté par: jbv le 20 mai 2006 à 10:41:52
Je vais sacrifier un poulet grippé pour lever la malédiction qui pèse sur Phpnet, mais bon je tiens à dire que mis à part le maraboutage je suis très content des services de Phpnet.  ^_^
Titre: Re : Nouveau probleme sur le filer 1
Posté par: Guinome le 20 mai 2006 à 10:44:44
Mon site est inaccessible depuis 30 minutes max.
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 10:53:56
Nous cherchons encore.

DOnc :
1) ce n'est pas la carte raid
2) ce n'est pas la carte mere
3) a premiere vue ce n'est sans doute pas la ram

Nous changeons le processeur en ce moment.
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 11:00:18
De mieux en mieux, ce n'est pas non plus de processeur.

On va changer la ram quand meme bien que l'ayant testé
Titre: Re : Nouveau probleme sur le filer 1
Posté par: manhattan le 20 mai 2006 à 11:03:03
Aie on va encore avoir une compensation d'abonnement gratuit jusqu'en 2012.... ^_^
Bonne recherche !
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 11:09:37
ce n'est pas la ram non plus.

Nous avons tout remplacé en 30 minutes sur la machine:

- ram
- proc
- carte mere

La machine n'affiche meme pas le bios. Ecran noir avec un tiret blanc qui clignote.
C'est incomprehensible.

Cela ne peut etre a présent que l'alimentation. nous faisons des tests dessus actuellement.

Nous allons couper l'accès aux sites du cluster 1 pour que le cluster 2 puisse fonctionner.

Titre: Re : Nouveau probleme sur le filer 1
Posté par: montblog le 20 mai 2006 à 11:12:25
C'est cool, les posts de trolls dégagent au fur et à mesure.

Bon courage pour le boulot. De toutes façons, fait pas beau ce matin alors...

JB
Titre: Re : Re : Nouveau probleme sur le filer 1
Posté par: BadFurDay le 20 mai 2006 à 11:19:33
C'est cool, les posts de trolls dégagent au fur et à mesure.
T'as remarqué aussi? :D
Pour les autres qui auraient pas compris, y'avait des boulets qui s'amusaient à poster des insultes pas très sympas, et qui argumentaient par des mensonges (genre "mon site marche pas depuis plusieurs heures", posté 30 minutes après le début de l'incident)
Bon courage pour le boulot. De toutes façons, fait pas beau ce matin alors...
De même!
J'espère que vous allez trouver une solution au plus vite :/

Nous allons couper l'accès aux sites du cluster 1 pour que le cluster 2 puisse fonctionner.
Ca signifie que seul le cluster 2 va fonctionner tant que le problème persistera?

Si c'est ça, c'est une bonne nouvelle pour moi, vu que je suis cluster 2, mais je plains franchement ceux du cluster 1 :/
Titre: Re : Nouveau probleme sur le filer 1
Posté par: Fozzy le 20 mai 2006 à 11:22:03
Thibaud, t'es sûr de ne pas avoir oublié de payer ta facture EDF ? :D :D :D
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 11:26:14
on est en train de mettre en place un autre filer.
Titre: Re : Nouveau probleme sur le filer 1
Posté par: Jaunalgi le 20 mai 2006 à 11:32:46
Question pratique: mes sites apparaissent désormais comme "parking". Cela sera réparé dès la fin de la panne où je devrais attendre 24h? (comme pour les DNS) Auquel cas il faut que je m'organise vite. Au cas où, c'est cvgpinfos
Et est-ce le cas d'autres personnes?

Bon courage
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 11:34:21
non non !
cela reviendra a la normale d'ici un moment.
Titre: Re : Re : Nouveau probleme sur le filer 1
Posté par: Jaunalgi le 20 mai 2006 à 11:36:24
non non !
cela reviendra a la normale d'ici un moment.

Ok, merci
Titre: Re : Nouveau probleme sur le filer 1
Posté par: totolabellevie le 20 mai 2006 à 11:41:47
Si ça  peut aider,
ce matin vers 8h30, j'ai eu plusieurs erreurs PHP avant que tout coupe... et ensuite en accedant par FTP, j'avais des dossiers qui avaient disparu... (en general les derniers ou j'ai tapé dedans) J'espere que ça va se remettre, car j'ai pris l'habitude de faire des backups de mes dossiers mais le dimanche soir et en se moment tout plante plutot entre le vendredi/samedi.
:-/

Je croise les doigts...
Titre: Re : Re : Nouveau probleme sur le filer 1
Posté par: Jaunalgi le 20 mai 2006 à 11:48:51
Si ça  peut aider,
ce matin vers 8h30, j'ai eu plusieurs erreurs PHP avant que tout coupe... et ensuite en accedant par FTP, j'avais des dossiers qui avaient disparu... (en general les derniers ou j'ai tapé dedans) J'espere que ça va se remettre, car j'ai pris l'habitude de faire des backups de mes dossiers mais le dimanche soir et en se moment tout plante plutot entre le vendredi/samedi.
:-/

Je croise les doigts...

Si je perds les fichiers, je suis mal :rolleyes: Les membres placent leurs fichiers de course. Enfin j'ai confiance.
Titre: Re : Nouveau probleme sur le filer 1
Posté par: aaron le 20 mai 2006 à 11:49:56
Ca remarche chez moi  :mellow:

Merci  ^_^
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 11:50:35
c'est bon

Donc on ne comprend toujours pas bien bien ce qu'il s'est passé mais la machine a demarré pendant que nous preparions un autre filer.

La machine est en train de se reconstruire en tache de fond.

Je suis en train de reactiver tous les sites afin que tout refonctionne normalement.
Titre: Re : Nouveau probleme sur le filer 1
Posté par: totolabellevie le 20 mai 2006 à 11:50:48
Ca remarche :)
 ^_^

oufff , ya tout !!!
Titre: Re : Nouveau probleme sur le filer 1
Posté par: rvator le 20 mai 2006 à 11:52:31
Merci pour le dépannage...on croise les doigts pour que ça tienne...

pour faire taire les fausses impressions :

Citer
Recovery Alert

Your Web Site is no longer on error

URL: http://www.vansclubdefrance.org
Time: Sat May 20 05:37:23 EDT 2006
Total Time on Error: 1 hour, 13 minutes, 2 seconds
[/size]
Bon courage !
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 11:55:09
Normalement il n'y a pas de raison. A present la carte est "propre". Pour une raison inconnue et certainement suite aux recents disques HS, la carte avait dans sa config deux raid 10 pour les memes disques  :huh:

Donc c'etait vraiment pas normal.

A present le mauvais raid est supprimé.

Le bon raid 10 est composé de 3 raid 1 :
- le raid 1 N° 0 se reinitialise
- le raid 1 N° 1 se reinitialise
- le raid 1 N° 2 se reconstruit


ca donne ca en clair :
Unit     UnitType  Status         %Cmpl  Port  Stripe  Size(GB)  Blocks
-----------------------------------------------------------------------
u0       RAID-10   REBUILDING     4      -     64K     838.16    1757749248
u0-0     RAID-1    INITIALIZING   4      -     -       -         -
u0-0-0   DISK      OK             -      p2    -       279.387   585916416
u0-0-1   DISK      OK             -      p1    -       279.387   585916416
u0-1     RAID-1    INITIALIZING   4      -     -       -         -
u0-1-0   DISK      OK             -      p4    -       279.387   585916416
u0-1-1   DISK      OK             -      p3    -       279.387   585916416
u0-2     RAID-1    REBUILDING     4      -     -       -         -
u0-2-0   DISK      DEGRADED       -      p0    -       279.387   585916416
u0-2-1   DISK      OK             -      p5    -       279.387   585916416
Titre: Re : Nouveau probleme sur le filer 1
Posté par: CTAC le 20 mai 2006 à 11:55:28
Hello,

Jviens de me lever....Tout est au poils !!!J'ai cru lire "Compensation jusqu'en 2012", bien dans ce cas, je retour au plumes, parce que 2020, ce serait plus cool !!!!

Merci pour votre intevention, On se revoit le Week End prochain  :huh:

@+
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 11:57:03
y'a pas interet que le weekend prochain je sois encore leve a cette heure !

Non on va surveiller encore plus (deja qu'on surveillais 100 fois par jour cette machine, maintenant ce sera 200 fois !)
Titre: Re : Nouveau probleme sur le filer 1
Posté par: Mr K. le 20 mai 2006 à 12:03:59
'lut

Merci à Thibaud pour tout ce qu'il fait. Même s'il est normal qu'un pro assure dans son job, il est aussi tout à fait normal de le remercier après tous ses efforts.

Bye
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 12:06:13
Merci mais il faut aussi et surtout remercier christophe pour s'etre deplacé une fois de plus un samedi matin !

On s'est un peu franchement arraché les cheveux avec des incohérences cette fois-ci :(
Titre: Re : Re : Nouveau probleme sur le filer 1
Posté par: lolitanie le 20 mai 2006 à 12:09:10

ca donne ca en clair :
Unit     UnitType  Status         %Cmpl  Port  Stripe  Size(GB)  Blocks
-----------------------------------------------------------------------
u0       RAID-10   REBUILDING     4      -     64K     838.16    1757749248
u0-0     RAID-1    INITIALIZING   4      -     -       -         -
u0-0-0   DISK      OK             -      p2    -       279.387   585916416
u0-0-1   DISK      OK             -      p1    -       279.387   585916416
u0-1     RAID-1    INITIALIZING   4      -     -       -         -
u0-1-0   DISK      OK             -      p4    -       279.387   585916416
u0-1-1   DISK      OK             -      p3    -       279.387   585916416
u0-2     RAID-1    REBUILDING     4      -     -       -         -
u0-2-0   DISK      DEGRADED       -      p0    -       279.387   585916416
u0-2-1   DISK      OK             -      p5    -       279.387   585916416


héhéhé j'adore !

merci en tous cas, belle efficacité !
Titre: Re : Nouveau probleme sur le filer 1
Posté par: CTAC le 20 mai 2006 à 12:20:15
Re..

Citer
Merci mais il faut aussi et surtout remercier christophe pour s'etre deplacé une fois de plus un samedi matin !

Christophe si tu nous Lis....(http://saintvaast05.phpnet.org/forum/smf/Smileys/classic/merci.gif)
Titre: Re : Nouveau probleme sur le filer 1
Posté par: BadFurDay le 20 mai 2006 à 12:39:09
Eh ben bravo et merci!
Titre: Re : Nouveau probleme sur le filer 1
Posté par: willy le 20 mai 2006 à 12:54:45
Merci  -_-
Titre: Re : Nouveau probleme sur le filer 1
Posté par: lpascalon le 20 mai 2006 à 12:58:21
Je ne sais pas si c'est lié, mais j'ai un problème pour relever mes mails...
Titre: Re : Nouveau probleme sur le filer 1
Posté par: ptrck le 20 mai 2006 à 13:02:17
Moi aussi! j'ai un:
ERROR (2): fsockopen(): unable to connect to 10.0.0.40:110 (inc/class.uebimiau_mail.php:78)
sur toutes mes boites mail.

cela a t il un lien avec cette panne?
Titre: Re : Nouveau probleme sur le filer 1
Posté par: Henrique le 20 mai 2006 à 13:04:23
12 h 38 : Je ne voudrais pas paraître rabat-joie mais sur l'hébergement que j'ai fait prendre à mon lycée et qui vient d'être activé il y a peu (www.lyceecivray.net), ça marche une fois sur 5, on dirait une vieille 2CV qui démarre quand elle veut. J'ai même encore le message "parking" de temps en temps sur la racine de l'hébergement (adminnet.phpnet.org)... Pourtant tout fonctionnait bien jusqu'à aujourd'hui...
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 13:33:47
je vais regarder pour l'histoire du parking.

pour ce qui est des mails, vu que ce serveur est en dessous du filer, il est possible qu'il ait été debranché dans l'action.

Je viens de demander une inter.
Titre: Re : Nouveau probleme sur le filer 1
Posté par: lpascalon le 20 mai 2006 à 13:35:49
Merci beaucoup.

J'espère vraiment que tous ces soucis vont se stabiliser, car pour un hébergement d'un site pro, c'est dur...

Merci pour le boulot malgré tout ;-)
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 14:05:41
c'est réglé pour les mails
Titre: Re : Nouveau probleme sur le filer 1
Posté par: lpascalon le 20 mai 2006 à 14:22:46
Merci...
Titre: Re : Nouveau probleme sur le filer 1
Posté par: HelpSurf.Be le 20 mai 2006 à 15:02:46

Est-ce normal que nous n'avons plus accès à nos comptes ftp?

merci
Titre: Re : Nouveau probleme sur le filer 1
Posté par: bughuntbe le 20 mai 2006 à 22:48:12
Félicitations et merci pour tout le dévouement dont phpnet fait preuve !
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 20 mai 2006 à 23:17:44
Unit     UnitType  Status         %Cmpl  Port  Stripe  Size(GB)  Blocks
-----------------------------------------------------------------------
u0       RAID-10   OK             -      -     64K     838.16    1757749248
u0-0     RAID-1    OK             -      -     -       -         -
u0-0-0   DISK      OK             -      p2    -       279.387   585916416
u0-0-1   DISK      OK             -      p1    -       279.387   585916416
u0-1     RAID-1    OK             -      -     -       -         -
u0-1-0   DISK      OK             -      p4    -       279.387   585916416
u0-1-1   DISK      OK             -      p3    -       279.387   585916416
u0-2     RAID-1    OK             -      -     -       -         -
u0-2-0   DISK      OK             -      p0    -       279.387   585916416
u0-2-1   DISK      OK             -      p5    -       279.387   585916416



ah je prefere voir les OK partout :)
Titre: Re : Nouveau probleme sur le filer 1
Posté par: manhattan le 21 mai 2006 à 08:16:21
C'est lent ce dimanche matin sur le mutualisé 1 !!!, on se demande quand cela fonctionnera vraiment correctement et ... vraiment pendant longtemps !!!!

Chez vous c'est comment ?
 
Certaines pages ne s'affichent pas correctement, d'autres ne sont pas trouvées....css ignorées....
Pourquoi ?  :wacko: :wacko:
 
 
Titre: Re : Nouveau probleme sur le filer 1
Posté par: Natd1pointctout le 21 mai 2006 à 08:19:44
Chez moi c'est une demande de connection sur 10 qui aboutit !
C'est ENCORE en panne ! Je n'en peux plus !
Titre: Re : Nouveau probleme sur le filer 1
Posté par: Nuada le 21 mai 2006 à 08:21:10
Pareil et cela dure depuis au moins une demi-heure !
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 21 mai 2006 à 08:25:25
je regarde mais deja c'est pas un probleme de filer, tout est ok dessus
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 21 mai 2006 à 08:26:56
c'etait un node qui allait mal au reboot.
je l'ai jarté
Titre: Re : Nouveau probleme sur le filer 1
Posté par: thibaud le 21 mai 2006 à 10:11:20
je viens de passer 2h a faire en sorte qu'un de mes scripts de monitoring refonctionne.
En kernel 2.6, il ne voulait plus fonctionner correctement. A présent c'est ok et cela permettra: de reduire le temps de coupure lors des reboots le matin, de desactiver automatiquement un node qui tombe en panne. Ca fonctionnait encore il y a environ 2 mois et ce depuis des années mais apres le remplacement du routeur, il n'y avait plus moyen que cela se fasse automatiquement.

Mais ouufff :) j'ai trouvé une solution!
Titre: Re : Nouveau probleme sur le filer 1
Posté par: BadFurDay le 21 mai 2006 à 10:41:20
Merci encore thibaud, t'es le meilleur!  ^_^
Titre: Re : Nouveau probleme sur le filer 1
Posté par: manhattan le 21 mai 2006 à 19:18:50
Bravo Thibaud et à demain matin pour une nouvelle panne ! ^_^
Titre: Re : Nouveau probleme sur le filer 1
Posté par: doingenia le 02 juin 2006 à 13:45:25
Depuis ce matin j'ai de nouveau des pb avec mes sites.

Les symptômes sont les suivants :

Ils se chargent partiellement, de façon aléatoire, semble-t'-il, par moment il manque des images, par moment fois la feuille de styles et quelques fois même il ne trouve pas la page et j'ai le message suivant :

Not Found

The requested URL /index.php was not found on this server.
Titre: Re : Re : Nouveau probleme sur le filer 1
Posté par: BadFurDay le 02 juin 2006 à 13:48:04
Depuis ce matin j'ai de nouveau des pb avec mes sites.

Les symptômes sont les suivants :

Ils se chargent partiellement, de façon aléatoire, semble-t'-il, par moment il manque des images, par moment fois la feuille de styles et quelques fois même il ne trouve pas la page et j'ai le message suivant :

Not Found

The requested URL /index.php was not found on this server.

http://www.phpnet.org/forum/index.php/topic,8751.0.html
Titre: Re : Nouveau probleme sur le filer 1
Posté par: doingenia le 02 juin 2006 à 13:50:32
thks pour l'info