Auteur Sujet: grosses lenteurs sur serveur2  (Lu 7348 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne clementbai59

  • Débutant
  • *
  • Messages: 24
Re : grosses lenteurs sur serveur2
« Réponse #15 le: 03 mars 2008 à 19:39:14 »
Mon site a été tres lens toute lapres midi pour ma part et maintenant je n'arrive plus a acceder a mon ftp :

Data stoket error : connexion refused
Lsit error

Mon site : www.rap2France.com

Que se passe-t-il thibauld ?

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : grosses lenteurs sur serveur2
« Réponse #16 le: 03 mars 2008 à 19:47:41 »
Il n'y a pour moi pas eu de soucis avant 16h45.

Il y a eu un nouveau probleme d'attaque vers 16h45. Résolu vers 17h05.

Puis le changement d'une barrette de ram vers 19h15. soucis pendant 5 minutes environ.

Depuis, tout est up.

Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne clementbai59

  • Débutant
  • *
  • Messages: 24
Re : grosses lenteurs sur serveur2
« Réponse #17 le: 03 mars 2008 à 19:54:37 »
Mon ftp est reparti la, ca à l'air de fonctionner niveau vitesse... Mais c'est quoi ses attaques stp ? Tu ne m'a pas repondu l'autre fois. on voudrait en savoir + sur ce qui se passe car ya souvent des periodes ou ca devient lent sur les sites.

Hors ligne marckisscool

  • Dr TeiGnEuX
  • Expert
  • ****
  • Messages: 549
  • Dr TeiGnEuX
    • smfgratuit.fr
Re : grosses lenteurs sur serveur2
« Réponse #18 le: 03 mars 2008 à 19:56:22 »
hmmm, moi je log les soucis avec la base sql à 18h46 déjà dans les choux : 2006 : MySQL server has gone away depuis 18h48 et du 2013 depuis 17h50 remonté par le serveur apache directement qui ne link plus avec le serveur sql. A surveiller  :mellow:.

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : grosses lenteurs sur serveur2
« Réponse #19 le: 03 mars 2008 à 19:58:14 »
quel serveur sql ?
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne marckisscool

  • Dr TeiGnEuX
  • Expert
  • ****
  • Messages: 549
  • Dr TeiGnEuX
    • smfgratuit.fr
Re : grosses lenteurs sur serveur2
« Réponse #20 le: 03 mars 2008 à 20:01:03 »
cl1_sql2
et le week end a été chargé en erreur 2006(une trentaine), habituellement j'ai une 15 d'erreur 2013/jours pour 70 forums (smf) reparti sur 15 bases avec 20 connections simultanées par base.

Hors ligne freqplus

  • Connaisseur
  • ***
  • Messages: 291
    • Fréquence Plus
Re : Re : grosses lenteurs sur serveur2
« Réponse #21 le: 04 mars 2008 à 09:13:50 »
cl1_sql2
et le week end a été chargé en erreur 2006(une trentaine), habituellement j'ai une 15 d'erreur 2013/jours pour 70 forums (smf) reparti sur 15 bases avec 20 connections simultanées par base.

70 forums  :huh: :huh: :huh:
Tu les élève dans une cave à champignons? ^_^
Ben dis donc, moi j'ai déjà du mal à en faire vivre un toutseul bouuuhh
Tu fais quoi si ce n'est pas indiscret?

>Thibaud: Merci pour cette réactivité!  je ne me répèterai pas, mais on a de la chance en France d'avoir phpnet....

Bonne journée à toues et tous

Hors ligne marckisscool

  • Dr TeiGnEuX
  • Expert
  • ****
  • Messages: 549
  • Dr TeiGnEuX
    • smfgratuit.fr
Re : grosses lenteurs sur serveur2
« Réponse #22 le: 04 mars 2008 à 15:05:42 »
Citer
70 forums  :huh: :huh: :huh:
Tu les élève dans une cave à champignons? ^_^
Ben dis donc, moi j'ai déjà du mal à en faire vivre un toutseul bouuuhh
Tu fais quoi si ce n'est pas indiscret?
Un service similaire à forumactif mais sur la plateforme smf réécrite pour les besoins.
Je te rassure je n'administre que le mien  ^_^

Tiens je sais pas si c'est en rapport mais le dico associé à la fonction pspell est out .....

Hors ligne elliott1961

  • Débutant
  • *
  • Messages: 63
    • Généalogie familiale
Re : grosses lenteurs sur serveur2
« Réponse #23 le: 06 mars 2008 à 17:46:24 »
Je confirme que le serveur cl2-sql3 a des lenteurs inhabituelles....la page principale de mon site qui s'affichait en quelques secondes met maintenant une bonne dizaine de secondes...
on le voit nettement à l'affichage des images...
Mon script affiche le temps de chargement du fichier en bas de chaque page...une fois ce chiffre affiché, il s'écoule encore au moins 5 secondes pour que la page finisse de se charger...je n'avais pas connu cela la semaine dernière..
Jean-Marie

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : grosses lenteurs sur serveur2
« Réponse #24 le: 06 mars 2008 à 18:47:54 »
je vois rien sur cl2-sql3

 18:47:15 up 119 days,  7:24,  1 user,  load average: 0,71, 0,76, 0,71
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne Nommam

  • Connaisseur
  • ***
  • Messages: 433
Re : grosses lenteurs sur serveur2
« Réponse #25 le: 06 mars 2008 à 19:12:20 »
pareil pour moi!

site lent

cluster 2
cl2-sql2 et 3


http://www.skwalzone.org pour cl2-sql2
http://aes.skwalzone.org pour cl2-sql3
« Modifié: 06 mars 2008 à 19:20:09 par Nommam »

Hors ligne elliott1961

  • Débutant
  • *
  • Messages: 63
    • Généalogie familiale
Re : grosses lenteurs sur serveur2
« Réponse #26 le: 06 mars 2008 à 19:17:59 »
Bizarre...l'affichage de la page d'accueil de mon forum est pourtant lente:
http://courbois.phpnet.org/phpBB3/

Voici un message d'erreur que j'ai de temps à autre:

Citer
SQL ERROR [ mysql4 ]

MySQL server has gone away [2006]

SQL

SELECT u.*, s.* FROM phpbb3_users u LEFT JOIN phpbb3_sessions s ON (s.session_user_id = u.user_id) WHERE u.user_id = 5 ORDER BY s.session_time DESC

« Modifié: 06 mars 2008 à 19:27:10 par elliott1961 »
Jean-Marie

Hors ligne Nommam

  • Connaisseur
  • ***
  • Messages: 433
Re : grosses lenteurs sur serveur2
« Réponse #27 le: 06 mars 2008 à 19:42:51 »
je vien d'avoir un coup de site introuvable, puis de page qui ne resemblée a rien, et rebon, le tout est 15 secondes

Hors ligne Nommam

  • Connaisseur
  • ***
  • Messages: 433
Re : grosses lenteurs sur serveur2
« Réponse #28 le: 06 mars 2008 à 19:47:14 »
a nouveau delais depassé

Hors ligne marckisscool

  • Dr TeiGnEuX
  • Expert
  • ****
  • Messages: 549
  • Dr TeiGnEuX
    • smfgratuit.fr
Re : grosses lenteurs sur serveur2
« Réponse #29 le: 06 mars 2008 à 21:19:15 »
Bonjour,

Je confirme le ralentissement, à partir de 17h28, j'ai eu une grosse remontée du serveur cl1_sql2 qui m'indique que le serveur apache ne link plus avec le serveur sql, si on test le serveur apache avec du php pure, pas de ralentissement mais dès que l'on attaque une base de données là c'est vraiment long 20 à 30 secondes pour un retour sur une page de 10 requêtes qui habituellement en prend 1 à 2 secondes.
De 17h28 à 20h51, un soucis toutes les 10 minutes à peu près avec un petit répis entre 18h20 et 18h50.

Est ce que c'est normal que le dictionnaire français sur la fonction pspell ne soit plus disponible?