Auteur Sujet: Premium et configuration de la version PHP utilisée  (Lu 1080 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne youp3

  • Débutant
  • *
  • Messages: 24
Premium et configuration de la version PHP utilisée
« le: 09 janvier 2010 à 10:57:39 »
Bonjour

Quelqu'un sait-il comment effectuer la configuration pour qu'un sous domaine utilise PHP 4 ou 6 et le domaine PHP 5 ?
Sur une ancienne offre mutualisée ou je pouvais choisir entre PHP 4 et 5, cela se faisait via le panel d'administration dans la gestion des domaines et sous-domaines, mais cela ne semble pas être le cas pour l'hébergement Premium.

Hors ligne guytarr

  • Débutant
  • *
  • Messages: 3
Re : Premium et configuration de la version PHP utilisée
« Réponse #1 le: 05 juin 2010 à 00:26:50 »
+1, je viens d'un mutu, j'arrive sur le premium, plouf, je suis perdu, plus de version de php à choisir dans les domaines / sous domaines. Ca doit être simple mais c'est expliqué où ?

Hors ligne youp3

  • Débutant
  • *
  • Messages: 24
Re : Premium et configuration de la version PHP utilisée
« Réponse #2 le: 05 juin 2010 à 01:37:28 »
Salut guytarr,

il faut demander le changement que tu veux au moyen d'un ticket au support. J'avoue que ce n'est pas le moyen le plus simple et le plus rapide pour procéder au changement, surtout quand on sait qu'avant sur une autre offre c'était possible via le pannel d'admin.

Hors ligne ashler1001

  • Débutant
  • *
  • Messages: 1
Problème d'installation Ostube
« Réponse #3 le: 05 juin 2010 à 16:27:44 »
bonjour, je souhaite installer un cms multimédia sur mon hébergement mutialisé, depuis j'ai un message rouge que voici :
PHP command line interface /usr/bin/php
The command line version of PHP could not be found. Please make sure that the cli version is installed, and that mysql.so is also activated for the cli.
quelqu'un pourrait il m'interpreter ce message et me suggerer ce que je dois faire?
Merci

Hors ligne youp3

  • Débutant
  • *
  • Messages: 24
Re : Premium et configuration de la version PHP utilisée
« Réponse #4 le: 06 juin 2010 à 20:16:04 »
Bonjour,

cela n'a rien à voir avec mon sujet initial... :rolleyes:
Si tu es en premium, les chemins sont /usr/bin/php ou /usr/share/php

Mais le mieux est d'ouvrir un ticket au support pour poser la question.