Auteur Sujet: DRUPAL - !! Faille de sécurité critique sur versions anterieures à 7.32 !! -  (Lu 712 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Leonard

  • Débutant
  • *
  • Messages: 76
Une faille de sécurité critique sur Drupal récemment découverte par l'équipe Drupal nécessite la  mise à jour vers la version 7.32.

Cette faille permet à n'importe qui d'effectuer sans restriction des injections sql, de modifier et ou supprimer tout le site.

Dans l'immédiat et pour ceux qui ne pourraient pas mettre à jour leur Drupal, un patch correctif est aussi disponible.
Ce patch s'applique simplement avec une commande curl :

curl https://www.drupal.org/files/issues/SA-CORE-2014-005-D7.patch | patch -p1


Retrouvez tous les détails et explications sur la faille Drupal SA-CORE-2014-005 ici -> http://flocondetoile.fr/blog/drupal-sa-core-2014-005-mise-en-perspective-et-enseignements

Merci de votre compréhension