Auteur Sujet: Comportement Bizarre Phpmyadmin  (Lu 699 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne CrazyTeacher

  • Connaisseur
  • ***
  • Messages: 331
    • http://www.koi29.info
Comportement Bizarre Phpmyadmin
« le: 02 novembre 2003 à 15:24:47 »
je voulais vous faire part de quelquechose de bizarre.

Sur mon serveur Apache ( qui me sert à tester mon site ), j'ai créé une table avec des données (379 kO)
puis j'ai exporté la structure et les données ( extension .sql )
cette table fonctionne bien puisque mes scripts php accédent à cette table sans pb.

Arrivé dans phpmyadmin chez phpnet, j'effectue le classique Créer une nouvelle table par importation d'un fichier
J'ai obtenu un message   ..... créée avec succés.

Mais que dalle, la table n'est pas apparue même aprés avoir actualisé plusieurs fois.

Comme je ne voulais pas m'envoyer 379 ko de données à la main, j'ai fait un script php
qui en lisant un fichier texte a créé la table, puis les données...... avec succés.

Je trouve çà pour le moins bizarre; d'autant plus que c'est la première fois que je vois cela.
...A moins que par manque de bol, à la seconde où j'ai envoyé mes données la première fois
un schimlblick est appru sur le serveur sql.

Si quelqu'un a déjà rencontré ce type de pb , merci de ne pas me laisser mourir idiot  :D

 
Une chose qui convainc n'est pas vraie pour autant. Elle est seulement convaincante. Remarque destinée aux ânes.  /*La Volonté de Puissance*/ Nietzsche

"Parler pour ne rien dire et ne rien dire en parlant est le principe de ceux qui feraient mieux de la fermer avant de l'ouvrir ! "     Pierre Dac

koi29.info