Auteur Sujet: Messagerie  (Lu 3896 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Athanase

  • Débutant
  • *
  • Messages: 15
Messagerie
« le: 16 février 2004 à 12:11:23 »
Je viens de créer un compte messagerie:
- user account :mon.nom
- domain name : mon.domaine.com
Cela fonctionne prfaitement avec Webmail.
Mais pas avec un autre logiciel de messagerie, auquel je fournis les informations complémentaires suivantes:
- pop3 : pop2.phpnet.org
- smtp : smtp2.phpnet.org
(je suis sur le serveur 2)
- user name : mon.nom
Message d'erreur avec thunderbird :
"sending of password did not succeed - mail server responded : authorization failed"
(ça ne marche pas mieux avec Outlook)
J'ai mal configuré quelque chose, ou quoi?

Merci d'avance.

[size=9]L'homme n'est que poussière, c'est dire l'importance du plumeau.[/size]
Alexandre Vialatte

Hors ligne alex

  • VIP
  • *****
  • Messages: 1 915
Messagerie
« Réponse #1 le: 16 février 2004 à 14:06:33 »

Hors ligne Athanase

  • Débutant
  • *
  • Messages: 15
Messagerie
« Réponse #2 le: 16 février 2004 à 17:59:58 »
Comment configurer mon logiciel de messagerie ?
Verifiez d'abord sur quel serveur vous vous trouvez sur PHPNET, ensuite regardez la correspondance dans le tableau ci-dessous :
Serveur #1
POP 3 : pop.phpnet.org OU 195.137.249.122
SMTP : smtp.phpnet.org OU 195.137.249.122
Serveur #2
POP 3 : pop2.phpnet.org OU 195.137.249.130
SMTP : smtp2.phpnet.org OU 195.137.249.130
Login à utiliser
lecomptepopquevousavezcree@votredomaine.com
(Pour le serveur SMTP, Il faut se logger en POP au moins une fois avant de pouvoir envoyer.)
Bon, ça je l'avais lu, et il me semble que c'est ce que j'ai fait.
Ou alors c'est que je ne me suis pas "loggé en POP"?
(c'est pourtant facile à comprendre...)
 :unsure:
« Modifié: 16 février 2004 à 18:00:45 par Athanase »

[size=9]L'homme n'est que poussière, c'est dire l'importance du plumeau.[/size]
Alexandre Vialatte

Hors ligne maverick78

  • VIP
  • *****
  • Messages: 2 601
    • http://www.clan-ck.com
Messagerie
« Réponse #3 le: 16 février 2004 à 18:07:48 »
bah nan relis bien, ya la derniere ligne que t'as pas pris en compte !
La force est dans la céréale
Clan cereal-killer : http://www.clan-ck.com

Ne te demande pas ce que ton pays peut faire pour toi mais plutôt ce que tu peux faire pour ton pays...(JF Kennedy)

Hors ligne Athanase

  • Débutant
  • *
  • Messages: 15
Messagerie
« Réponse #4 le: 17 février 2004 à 11:08:34 »
Personnellement, je n'appelle pas ça une réponse, j'appelle ça une devinette: "Cherchez, et vous trouverez"".
Reprenons.
Dans le mail que m'a envoyé Thibaud, il y avait :
Serveur POP : pop2.phpnet.org
Serveur SMTP : smtp2.phpnet.org
Login de connexion Email : boitemail@mondomainecom
Pourquoi "boitemail" ????
Ensuite, dans la FAQ, c'est:
Login à utiliser : lecomptepopquevousavezcree@votredomaine.com
Pour le serveur SMTP, Il faut se logger en POP au moins une fois avant de pouvoir envoyer.
"boitemail" est devenue "lecomptepopquevousavezcree"
Et, je m'excuse, ça veut dire quoi : "Pour le serveur SMTP, Il faut se logger en POP au moins une fois avant de pouvoir envoyer" ?
J'ouvre le panel de gestion, le compte maître s'appelle "postmaster".
Elémentaire, mon cher Watson!
Je le dis comme je le pense, ça commence à me gonfler sévère.
PhpNet est mon quatrième hébergeur, je n'avais jamais eu de problème avant....
 :angry:  

[size=9]L'homme n'est que poussière, c'est dire l'importance du plumeau.[/size]
Alexandre Vialatte

Hors ligne Eric2

  • Habitué
  • **
  • Messages: 150
Messagerie
« Réponse #5 le: 17 février 2004 à 11:21:44 »
Bonjour,

Je n ai pas encore essayé sur un autre logiciel de messagerie, mais bon je veux bien essayer de vous aider:
- pour le login il faut verifier que c est bien "account_name@votre_domaine.com"
- mot de passe de account_name
(comme pour l acces au Webmail en fait)

ensuite il faut sans doute aussi cocher  la case:
"Mon serveur de courier sortant requiert une authentification"
"Outgoing Mail Server: My server requires authentification"

ensuite renseigner avec les memes identifinats login/passwd .

J'essaierai chez moi aussi ce soir avec Outlook express


 

Hors ligne maverick78

  • VIP
  • *****
  • Messages: 2 601
    • http://www.clan-ck.com
Messagerie
« Réponse #6 le: 17 février 2004 à 13:08:38 »
:blink: il me semblait logique et clair que boitemail et lecomptepopquevousavezcrée etait a remplacer par le compte pop que t'as crée mais bon...
La force est dans la céréale
Clan cereal-killer : http://www.clan-ck.com

Ne te demande pas ce que ton pays peut faire pour toi mais plutôt ce que tu peux faire pour ton pays...(JF Kennedy)

Hors ligne Athanase

  • Débutant
  • *
  • Messages: 15
Messagerie
« Réponse #7 le: 17 février 2004 à 14:28:46 »
Merci de cette réponse, Eric.
Bien sûr, j'ai, depuis le début, remplacé les valeurs évidentes par celles que PhpNet m'avait communiquées (voir mon premier message).
Avec, bien sûr, le mot de passe qui va bien.
Je suis un peu intrigué par cette histoire d'authentification.
Pour mes messageries wanadoo ou free, il n'y en a pas besoin - et ça marche, merci.
Et là, quand je coche la case "use secure authentification", j'ai le message d'erreur suivant : "Mail server does not support secure authentification. (...) Mail server pop2.phpnet.org  responded: authorization failed".
(NB: j'utilise habituellement thunderbird, je vais voir ce que ça donne avec outlook).
En tout cas, c'est un élément nouveau pour moi.
Merci donc!  ;)  

[size=9]L'homme n'est que poussière, c'est dire l'importance du plumeau.[/size]
Alexandre Vialatte

Hors ligne maverick78

  • VIP
  • *****
  • Messages: 2 601
    • http://www.clan-ck.com
Messagerie
« Réponse #8 le: 17 février 2004 à 16:46:39 »
c bien simple pour wanadoo tout le monde utilise le domaine @wanadoo.fr pour son adresse email... pour free pareil...
La c'est du mutualise, imaginons que tu veuilles ton adresse webmaster@site.ext, tu te connectes donc sur pop.phpnet.org mais comment la machine va faire la difference entre webmaster@site.ext, webmaster@site2.ext si ils mettents juste webmaster comme nom dutilisateur ? c donc pour ca que tu dois specifier webmaster@site.ext par exemple...
La force est dans la céréale
Clan cereal-killer : http://www.clan-ck.com

Ne te demande pas ce que ton pays peut faire pour toi mais plutôt ce que tu peux faire pour ton pays...(JF Kennedy)

Hors ligne Athanase

  • Débutant
  • *
  • Messages: 15
Messagerie
« Réponse #9 le: 18 février 2004 à 11:07:18 »
quelque chose comme : "mon.nom@mondomaine. com",   hmmm ?
ah oui, et je crois qu'il y a aussi un mot de passe, c'est ça ?
et puis il faut indiquer un serveur pop et un serveur smtp, non ?
(merci de relire mon premier post...)
résultat (outlook)
Problème de connexion à votre serveur de messagerie. Votre mot de passe a été refusé. Compte : 'pop2.phpnet.org', Serveur : 'pop2.phpnet.org', Protocole : POP3, Réponse du serveur : '-ERR authorization failed', Port : 110, Sécurisé (SSL) : Non, Erreur de serveur : 0x800CCC90, Numéro d'erreur : 0x800CCC92

[size=9]L'homme n'est que poussière, c'est dire l'importance du plumeau.[/size]
Alexandre Vialatte

Hors ligne Ice

  • VIP
  • *****
  • Messages: 2 403
    • ATFX
Messagerie
« Réponse #10 le: 18 février 2004 à 12:09:25 »
Si ce n'est pas la solution de dessus, cela vient peut être d'un problème avec ton outlook et un autre programme .... J'ai connu d'autres personnes avec ce genre de problème (avant , ca marchait, et d'un coup , plus moyen) mais c'était avec les comptes yahoo ou wanadoo.
Certains disaient que ca venait de l'antivirus , ou d'un autre programme... Si tu as la possibilité, essaie depuis un autre ordinateur avec outlook.

Hors ligne Athanase

  • Débutant
  • *
  • Messages: 15
Messagerie
« Réponse #11 le: 19 février 2004 à 09:16:07 »
Merci pour cette réponse,Ice!
Cela fait plaisir de ne pas être considéré comme un débile léger...
Pour le reste, hélas, cela ne m'avance pas beaucoup.
Blan:
  • avec Webmail : ça marche
  • avec Outlook : ça ne marche pas
  • avec Thunderbird : ça ne marche pas
  • sur un autre ordinateur : ça ne marche pas
  • en désactivant l'antivirus et les autres programmes résidents : ça ne marche pas
Je crois que je vais m'adresser à un autre forum, et faire un peu de pub à Phpnet...

[size=9]L'homme n'est que poussière, c'est dire l'importance du plumeau.[/size]
Alexandre Vialatte

Hors ligne Ice

  • VIP
  • *****
  • Messages: 2 403
    • ATFX
Messagerie
« Réponse #12 le: 19 février 2004 à 10:29:59 »
Si ca ne marche pas non plus sur un autre ordinateur, c'est bizarre.

Essaie de te connecter sur ton compte pop via ce site :

http://www.mailclub.net/pop/pop.htm

Login : adresse mail de login
Password : mot de passe
Serveur Pop :
-> pop.phpnet.org sur le serveur 1
-> pop2.phpnet.org sur le serveur 2

(Ca marche chez moi)
« Modifié: 19 février 2004 à 10:30:31 par Ice »

Hors ligne Eric2

  • Habitué
  • **
  • Messages: 150
Messagerie
« Réponse #13 le: 19 février 2004 à 11:43:56 »
Athanase,

J'ai donc essayé chez moi avec Outlook express; j'arrive bien à recuperer mes mails via pop2.phpnet.org  et aussi à en envoyer via smtp2.phpnet.org.

J'ai fait des copies d'ecran des proprietes du compte que j'ai créé dans Outlook Express; j'ai juste masqué le nom de login (mon adresse E-Mail);
voici, en esperant que ca aide:








Eric

Hors ligne Athanase

  • Débutant
  • *
  • Messages: 15
Messagerie
« Réponse #14 le: 19 février 2004 à 12:06:49 »
Merci, Ice!
Effectivement, ça marche avec http://www.mailclub.net/pop/pop.htm
Bizarre...

[size=9]L'homme n'est que poussière, c'est dire l'importance du plumeau.[/size]
Alexandre Vialatte