Auteur Sujet: Problème D'activation De Site  (Lu 2305 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Hélios Méroé

  • Débutant
  • *
  • Messages: 7
    • http://jerhosite.phpnet.org/Galerie%20photo%20jerho/
Problème D'activation De Site
« le: 02 avril 2004 à 13:56:21 »
bonjour..

alors..mon login est: jehro
le nom de domaine est: jehrosite.phpnet.org

je signale que l'adresse temporaire "tempo2machin.."n'a jamais fonctionnée (je crois que c'est sensé être une adresse accessible normalement..)

j'ai installé une galerie photo qui devrait normalement se trouver à cette adresse:

http://jehrosite.phpnet.org/www/index.html

donc ça c'est la version"idéale"..et pour la version "concrète"après les 24 h d'attente:"rien ne fonctionne??!!.."ni l'adresse,ni le nom de domaine,ni le compte FTP!..donc rien!..

si une bonne âme voulait bien m'expliquer..

 

Hors ligne rokad

  • Habitué
  • **
  • Messages: 171
    • http://www.randozone.com
Problème D'activation De Site
« Réponse #1 le: 02 avril 2004 à 14:01:06 »
Evite de dire "jamais fonctionné", évite de dire "ne marche pas", sinon ton sujet sera censuré (pardon, modéré) irrémédiablement (d'ailleurs celui ci risque de ne pas durer longtemps)

avec http://jehrosite.phpnet.org/Galerie%20photo%20jehro/ ca marche

donc regarde ton arborescence il doit y avoir un probleme

le contenu de ton site doit etre dans /www/

Hors ligne rokad

  • Habitué
  • **
  • Messages: 171
    • http://www.randozone.com
Problème D'activation De Site
« Réponse #2 le: 02 avril 2004 à 14:02:13 »
Au passage, tes photos sont fabuleuses !!!

Hors ligne bodyguard

  • Expert
  • ****
  • Messages: 576
    • http://
Problème D'activation De Site
« Réponse #3 le: 02 avril 2004 à 14:02:35 »
Sujet en partance également pour la corbeille....
Merci de lire les règles de ce forum
Donc ne vous étonnez pas s'il est "encore" supprimé.

Hors ligne Sasayaki no karasu

  • Dominar en exil
  • VIP
  • *****
  • Messages: 1 157
Problème D'activation De Site
« Réponse #4 le: 02 avril 2004 à 14:09:50 »
le www à la racine de ton compte sert à mettre tes fichiers mais ton adresse login.phpnet.org pointe vers www/ donc il ne faut pas le mettre à la fin de l'url.
Ni rwa ! Ni rinne ! Ni djeus ! Ni maets ! Fini de s'faire avwar !

Hors ligne Fozzy

  • VIP
  • *****
  • Messages: 1 787
    • http://kipt.mferon.com
Problème D'activation De Site
« Réponse #5 le: 02 avril 2004 à 14:36:56 »
chez moi aussi ça fonctionne
en url tempo aussi

Hors ligne Fozzy

  • VIP
  • *****
  • Messages: 1 787
    • http://kipt.mferon.com
Problème D'activation De Site
« Réponse #6 le: 02 avril 2004 à 14:38:18 »
Citer
Evite de dire "jamais fonctionné", évite de dire "ne marche pas", sinon ton sujet sera censuré (pardon, modéré) irrémédiablement (d'ailleurs celui ci risque de ne pas durer longtemps)
encore une remarque d'une grande profondeur, on peut s'en passer aisément.

Hors ligne Hélios Méroé

  • Débutant
  • *
  • Messages: 7
    • http://jerhosite.phpnet.org/Galerie%20photo%20jerho/
Problème D'activation De Site
« Réponse #7 le: 02 avril 2004 à 18:11:52 »
Citer
chez moi aussi ça fonctionne
en url tempo aussi
ben désolé..mais chez moi ça n'a pas marché,et ce malgré les nombreuses tentatives (j'ai bien evidemment reproduit l'adresse exacte qui m'a été envoyée par mail..)

le nom de domaine"jehrosite.phpnet.org" fonctionne mais il n'a pas fonctionné pendant toute la matinée..c'est "la"raison pour laquelle je me suis permis d'intervenir sur le forum..

le FTP fonctionne maintenant..me voilà donc content.

autre problème,je n'ai pas pu accéder au site phpnet.org et par répercussion au forum d'assistance pendant toute l'après-midi??..j'écris donc ce post parce que ça fonctionne enfin de chez moi(mais il est aussi possible que je soit le seul dans ce cas?..)

voilà..il me reste à tester le fonctionnement de mon forum (que je n'arrive pas activer pour l'instant..)et tout ira pour le mieux..

merci d'avoir laissé le sujet..et merci à tout le monde pour l'aide & les conseils..
« Modifié: 02 avril 2004 à 18:15:20 par Hélios Méroé »

Hors ligne Hélios Méroé

  • Débutant
  • *
  • Messages: 7
    • http://jerhosite.phpnet.org/Galerie%20photo%20jerho/
Problème D'activation De Site
« Réponse #8 le: 02 avril 2004 à 18:14:08 »
Citer
Au passage, tes photos sont fabuleuses !!!
merci de les avoir appréciées..

 

Hors ligne maverick78

  • VIP
  • *****
  • Messages: 2 601
    • http://www.clan-ck.com
Problème D'activation De Site
« Réponse #9 le: 02 avril 2004 à 18:18:22 »
peut etre un probleme au niveau de ton fournisseur dacces ce qui expliquerait aussi ton probleme au niveau de ladresse tempo
La force est dans la céréale
Clan cereal-killer : http://www.clan-ck.com

Ne te demande pas ce que ton pays peut faire pour toi mais plutôt ce que tu peux faire pour ton pays...(JF Kennedy)

Hors ligne rokad

  • Habitué
  • **
  • Messages: 171
    • http://www.randozone.com
Problème D'activation De Site
« Réponse #10 le: 02 avril 2004 à 18:59:21 »
Citer
Evite de dire "jamais fonctionné", évite de dire "ne marche pas", sinon ton sujet sera censuré (pardon, modéré) irrémédiablement (d'ailleurs celui ci risque de ne pas durer longtemps)
 
encore une remarque d'une grande profondeur, on peut s'en passer aisément.

C'était pas pour étre désagréable mais il y d'autres manière de présenter le problème que dire "ca fonctionne pas" ou "y'a rien qui marche". Genre : quand je vais à cette adresse je n'obtiens pas la bonne page.

Sinon, on a l'impression qu'il y a toujours des problèmes alors que c'est très loin d'être le cas. Mon site fonctionne parfaitement depuis plusieurs semaines sans aucun bug d'aucune sorte (et en plus ca va super vite)
« Modifié: 02 avril 2004 à 18:59:51 par rokad »

Hors ligne Hélios Méroé

  • Débutant
  • *
  • Messages: 7
    • http://jerhosite.phpnet.org/Galerie%20photo%20jerho/
Problème D'activation De Site
« Réponse #11 le: 02 avril 2004 à 19:38:44 »
bon..les problèmes continuent mais ne se ressemblent pas..

j'ai réussi à installer mon forum mais il n'affiche qu'une page sur deux?..prenons un exemple: je tape l'adresse du forum,j'envoie la requête,le serveur active la page..et j'arrive sur l'index du forum...puis après,j'essayes d'aller par exemple sur "profil" ou de lire un message et là le serveur me dit qu'il ne trouve pas la page??..et ainsi de suite jusqu'à ce que ça re-fonctionne à nouveau..

même chose avec la galerie..j'arrive à accéder à l'index par exemple,mais dès que je clique sur une image à agrandir au hazard le serveur me dit que la page n'existe pas??..

je ne m'affoles pas,je cherche juste à comprendre?..je pense qu'il y a sûrement quelques bonnes âmes qui ont sûrement du connaître le même type de désagréments donc voilà..

à vot'bon coeur m'sieurs dames :P ..

Hors ligne maverick78

  • VIP
  • *****
  • Messages: 2 601
    • http://www.clan-ck.com
Problème D'activation De Site
« Réponse #12 le: 02 avril 2004 à 22:56:58 »
a mon humble avis, change de fai ^^
La force est dans la céréale
Clan cereal-killer : http://www.clan-ck.com

Ne te demande pas ce que ton pays peut faire pour toi mais plutôt ce que tu peux faire pour ton pays...(JF Kennedy)

Hors ligne Hélios Méroé

  • Débutant
  • *
  • Messages: 7
    • http://jerhosite.phpnet.org/Galerie%20photo%20jerho/
Problème D'activation De Site
« Réponse #13 le: 03 avril 2004 à 01:58:24 »
Citer
a mon humble avis, change de fai ^^
cool..j'y penserai l'année prochaine..et peut-être même que je trouverai ça drôle -_-  

Hors ligne passionpeniche

  • Débutant
  • *
  • Messages: 10
Problème D'activation De Site
« Réponse #14 le: 03 avril 2004 à 09:30:19 »
Bonjour à tous  :)

Alors pour moi tout fonctionne très bien!!!

adresse temporaire ftp mysql etc etc etc...........


MAIS!

ben oui y'a un mais, sinon je serais pas ici au lieu de bosser comme un forcené sur la création de mon site héhéhéhé

le Mais, ben c'est que mon nom de domaine ne fonctionne tjrs pas après 2 jours.

Heu, ne criez pas si vous me trouvez impatient ou si j'ai mal fait qlq chose, merci d'avance.


Mais si qlq a la solution je suis preneur  :)

Amicalement

Passion Peniche

mon adresse devrait être : http://www.passion-peniche.com