Auteur Sujet: Bogue De Internet Explorer ?  (Lu 846 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Yannick

  • Habitué
  • **
  • Messages: 204
Bogue De Internet Explorer ?
« le: 25 juin 2004 à 16:03:18 »
(Re) Bonjour,

Voilà, je voulais juste savoir si cela venais de ma config, ou s'il s'agit d'un bogue de IE.

Parce que cela se passe sur IE 5.x, mais aussi sur 6.x chez moi, avec Win 98SE. C'est ok sous XP avec la dernière version de IE.

Le problème ? Les borders de tableaux et de calques s'affichent quand ils veulent ! Imaginez un tableu de plusieurs lignes, avec un border à 1. Et bien les bordures ne s'affichent que pour quelques lignes.

Et si je sélectionne le contenu de la page html, dans le navigateur (en déplaçant la souris tout en maintenant enfoncé le bouton gauche), et bien je fais apparaître ou disparaître les bordures.

L'avez-vous déjà remarqué ?


 

Hors ligne Fozzy

  • VIP
  • *****
  • Messages: 1 787
    • http://kipt.mferon.com
Bogue De Internet Explorer ?
« Réponse #1 le: 25 juin 2004 à 16:15:42 »
je dirais plutôt un bug de pilotes de carte video

EDIT si tu change de résolution écran, est-ce que tu as toujours le problème ?
« Modifié: 25 juin 2004 à 16:18:37 par Fozzy »

Hors ligne Yannick

  • Habitué
  • **
  • Messages: 204
Bogue De Internet Explorer ?
« Réponse #2 le: 25 juin 2004 à 16:19:30 »
Tu penses ?

J'y ai pensé aussi, et j'avoue préférer cette explication.  J'ai une vieille carte made in taïwan (Intel 740).

 

Hors ligne Yannick

  • Habitué
  • **
  • Messages: 204
Bogue De Internet Explorer ?
« Réponse #3 le: 25 juin 2004 à 16:22:05 »
Citer
si tu change de résolution écran, est-ce que tu as toujours le problème ?
Oui. Je viens d'essayer en 800X600, 1024X768 et ma résolution actuelle, 1152X864. Le tout en 16 ou 32 bits.

Hors ligne boulaneige

  • Connaisseur
  • ***
  • Messages: 337
    • http://www.boulaneige.com/
Bogue De Internet Explorer ?
« Réponse #4 le: 25 juin 2004 à 20:28:13 »
Salut à tous,

Bon ben tant pis, je vais surement dire une énormité  :D

Les cellules où les bordures n'apparaissent pas, par hasard, elles ne seraient pas vides ? Si c'est le cas, plutôt que <td></td>, fais ceci : <td>& nbsp ;</td>


& nbsp ; à mettre sans le moindre espace, c'est un insécable. Tu auras une cellule vide visuellement, mais pas pour le navigateur qui considérera ceci comme du réel contenu et affichera donc bien les bordures.

Si t'as vraiment un souci "matos", alors je remballe mon énormité sous le bras  ;)  
* Petite scarabette *