Auteur Sujet: Sessions - Heure  (Lu 8914 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Sessions - Heure
« le: 14 mai 2003 à 08:35:20 »
Bonjour,

L'heure du nouveau serveur web vient d'etre changee, rien de bien mechant la dedans...

En ce qui concerne les sessions, probleme plus grave bien entendu, je viens de faire le necessaire, tout doit etre Bon. En tout cas, je n'ai eu aucun probleme de session, ni sur ce forum, ni sur le panel depuis que je suis intervenu.

Merci de me donner vos retours.

Cordialement

Thibaud
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Sessions - Heure
« Réponse #1 le: 14 mai 2003 à 08:43:31 »
je viens de faire de nouveaux tests et tout est bon de mon cote.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne Yann

  • Débutant
  • *
  • Messages: 40
    • http://www.bwc-clan.com
Sessions - Heure
« Réponse #2 le: 14 mai 2003 à 08:53:40 »
Le problème d'heure évoqué en question a eu pour conséquence au niveau de mon forum de faire passer des enregistrements avec des heures futures... de ce fait l'heure ayant de nouveau changé, le retour arrière a eu pour effet que je ne peux plus passer de nouveaux messages tant que l'heure du dernier post enregistré n'a pas été dépassé...bon solution, je vire les posts qui genent :)

Hors ligne Yann

  • Débutant
  • *
  • Messages: 40
    • http://www.bwc-clan.com
Sessions - Heure
« Réponse #3 le: 14 mai 2003 à 09:04:36 »
J'ai néanmoins l'impression que l'heure change de manière aléatoire, j'ai fait 2-3 refresh avec des intervalles de 5-10 minutes sur mon forum, les heures affichées pour les posts changent.....hmm l'heure est la même partout sur les serveurs web?

Invité_asterion

  • Invité
Sessions - Heure
« Réponse #4 le: 14 mai 2003 à 09:09:01 »
hmm..j'ai tjrs des erreurs....

l'heure qui est tjrs detraqué dans certains posts, le ssessions admin qui expire tte seule entre 5 sec et 5 min d'utilisation...

bref c'est toujours la foire

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Sessions - Heure
« Réponse #5 le: 14 mai 2003 à 09:14:00 »
phpnet1# date
mer mai 14 09:11:12 CEST 2003

phpnet2# date
mer mai 14 09:12:07 CEST 2003

phpnet3# date
mer mai 14 09:14:15 GMT 2003

Pour moi, c'est la meme heure.... a quelques minutes pres, cela ne change rien du tout.

Pour les sessions, je vais faire d'autres investigations tout de suite.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Sessions - Heure
« Réponse #6 le: 14 mai 2003 à 09:18:23 »
je viens de redemarrer apache sur tous les reals.

(Avec les sessions, ne pas rebooter peut poser probleme).

Donnez moi vos reactions.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne ouinouin

  • Débutant
  • *
  • Messages: 26
    • http://www.forum-de-volley.be
Sessions - Heure
« Réponse #7 le: 14 mai 2003 à 11:23:17 »
pour moi ca marche toujours pas pour les sessions
 

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Sessions - Heure
« Réponse #8 le: 14 mai 2003 à 09:22:50 »
il faut preciser exactement le probleme.

Pour moi, il n'y en a plus.

Donnez moi des details.
(et url pour tester)
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne asterion

  • Débutant
  • *
  • Messages: 13
Sessions - Heure
« Réponse #9 le: 14 mai 2003 à 09:27:33 »
les sessions administrateur sur un forum ibf par example donne ce message apres (5sec a 5 min suivant les cas)


Impossible de récupérer l'enregistrement session


de plus qd je parlais d'heure , certains de mes membres ont des heures encore erronées (du a leur sessions je pense) lorsque je regarde la liste de connecté

de plus je ne vois pas ttes les sessions suivant les moments (je sui seul sur le board, j'affiche les connectés et la j'en vois 10, je reviens a la page de garde, y'en a plus que deux...etc...Etc)


forum.gdethers.org

 je suis sur le #1  
« Modifié: 14 mai 2003 à 09:30:54 par asterion »

Hors ligne ouinouin

  • Débutant
  • *
  • Messages: 26
    • http://www.forum-de-volley.be
Sessions - Heure
« Réponse #10 le: 14 mai 2003 à 11:35:18 »
meme probleme pour moi
www.forum-de-volley.be

Hors ligne Fozzy

  • VIP
  • *****
  • Messages: 1 787
    • http://kipt.mferon.com
Sessions - Heure
« Réponse #11 le: 14 mai 2003 à 09:33:49 »
moi ce matin mon webmail passe son temps à se déconnecter. C'est dû au fait que la session n'est plus valide et il semble qu'elle se termine très vite, quelques minutes, probablement moins de cinq puisque c'est le délai de rechargement du webmail.
http://www.mferon.com/fozzymail

Hors ligne asterion

  • Débutant
  • *
  • Messages: 13
Sessions - Heure
« Réponse #12 le: 14 mai 2003 à 09:35:06 »

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Sessions - Heure
« Réponse #13 le: 14 mai 2003 à 11:37:58 »
tente de supprimer tes cookies qui contiennent peut etre des mauvais identifiants de session...

car j'ai fait plein de refresh sur ta page d'accueil et j'ai toujours 2 membres ....

test des sessions : http://www.phpnet.org/script1.php

regardez en haut du phpinfo, vous avez le nom du serveur qui a traite la requete.
en reactualisant, on voit que les 3 serveurs arrivent a recuperer la session.
=] pas de probleme
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne Icerann

  • Débutant
  • *
  • Messages: 15
    • http://
Sessions - Heure
« Réponse #14 le: 14 mai 2003 à 11:42:59 »
Ca allait et maintenant j'ai à nouveau

Vous ne pouvez pas poster un autre sujet en si peu de temps après le dernier, veuillez réessayer dans un court instant
et ça 10 mn après le post précédant

et certains posts ont toujours deux heures d'avance ce qui fait que les réponses sont avant les questions