Auteur Sujet: Mail()  (Lu 3308 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne maverick78

  • VIP
  • *****
  • Messages: 2 601
    • http://www.clan-ck.com
Mail()
« Réponse #15 le: 18 février 2005 à 16:52:42 »
oups rien dit enfait ^_^
« Modifié: 18 février 2005 à 16:54:42 par maverick78 »
La force est dans la céréale
Clan cereal-killer : http://www.clan-ck.com

Ne te demande pas ce que ton pays peut faire pour toi mais plutôt ce que tu peux faire pour ton pays...(JF Kennedy)

Hors ligne maverick78

  • VIP
  • *****
  • Messages: 2 601
    • http://www.clan-ck.com
Mail()
« Réponse #16 le: 18 février 2005 à 21:20:06 »
que fais tu encore ici alors si tu es parti? tu tentes de rammener les brebis galeuses sous ta protection?
La force est dans la céréale
Clan cereal-killer : http://www.clan-ck.com

Ne te demande pas ce que ton pays peut faire pour toi mais plutôt ce que tu peux faire pour ton pays...(JF Kennedy)

Hors ligne philipppe

  • Débutant
  • *
  • Messages: 32
Mail()
« Réponse #17 le: 18 février 2005 à 21:32:52 »
Citer
que fais tu encore ici alors si tu es parti?
Effectivement, si cela peut éviter à d'autres de faire la même erreur....

Hors ligne photostereo

  • Débutant
  • *
  • Messages: 34
Mail()
« Réponse #18 le: 18 février 2005 à 22:31:40 »
Merci pour la correction du bogue.
Maintenant, on va tester la chose !

Hors ligne photostereo

  • Débutant
  • *
  • Messages: 34
Mail()
« Réponse #19 le: 18 février 2005 à 23:26:45 »
Premier mail envoyé : perdu.
Les tentatives suivantes (Une toutes les 2 minutes environ) : OK
Donc, ça marche (mal) comme avant.
C'est curieux c'est toujours le premier mail ou plutôt la première exécution du script php qui échoue.

A Suivre ...

Hors ligne diaoul

  • Expert
  • ****
  • Messages: 663
    • http://diaoul.net
Mail()
« Réponse #20 le: 19 février 2005 à 01:32:28 »
à propos de la fonction mail, comment se fait-il que plusieurs scripts qui ne marchaient pas il y quelques jours, mais Ice l'avait aussi remarqué :
http://www.phpnet.org/forum/index.php?show...dpost&p=8427530
remarchent maintenant sans y avoir touché?
le message était à chaque fois :
fonction mail() sender not in php.ini or header from missing (ou à peu près)...
comment une fonction peut-elle plus ou moins marcher?
merci de m'éclairer :blink:
« Modifié: 19 février 2005 à 19:39:27 par diaoul »

Hors ligne Samiby

  • Connaisseur
  • ***
  • Messages: 427
    • ICHTHUS.ADOS
Mail()
« Réponse #21 le: 19 février 2005 à 10:45:43 »
Thibaud a fait des modifications nécessaires pour que ça fonctionne ;) . Je pense que c'était dû à des problèmes de structure (un serveur d'envoi ou de réception de mails tombé en panne alors qu'il y en a plusieurs, ...)
Blogs gratuits
Un chercheur et remplaceur de mots en série, dans des fichiers textes (php, xml, html, css, ...) Nouvelle version ! 1.0beta2
"Je remercie tous ceux à qui je dois de vivre", Guillevic

Hors ligne diaoul

  • Expert
  • ****
  • Messages: 663
    • http://diaoul.net
Mail()
« Réponse #22 le: 19 février 2005 à 15:52:45 »
peut-être, mais je me serais attendu à un autre message d'erreur,non?  

Hors ligne wimbo

  • Débutant
  • *
  • Messages: 29
Mail()
« Réponse #23 le: 21 février 2005 à 02:53:37 »
salut à tous

aujourdhui lundi 21 février à 2h54

ca plante toujours, la fonction mail() marche très bien vers free, noos, ...
mais pas vers phpnet,....

ou alors 1mail sur 5...

c'est pas top cool....
c'est pas tant le problème en lui même qui est facheux, car les problèmes techniques sont preque inhérant aux machines, mais le fait de le savoir

j'aimerais bien savoir quand le serveur pête un cable, histoire de rerouter mon mail()


merci d'avance
bonne continuation