Auteur Sujet: Mail()  (Lu 3279 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne StudioTchio

  • Débutant
  • *
  • Messages: 72
Mail()
« le: 16 février 2005 à 13:28:30 »
Slt à tous,

J'ai un petit problème avec la fonction mail() quand j'essaye d'envoyer de mon adresse e-mail PHPNet vers un autre compte PHPNet : le mail n'arrive pas.

Le même mail envoyé vers un compte autre que PHPNet, pas de problème.

Y'en a t-il d'autre dans le même cas ?

Ps : Je suis sur le cluster 2

Hors ligne Ice

  • VIP
  • *****
  • Messages: 2 403
    • ATFX
Mail()
« Réponse #1 le: 16 février 2005 à 13:41:05 »
Oui, encore 1 mail que je n'ai pas recu cette nuit.

Hors ligne philipppe

  • Débutant
  • *
  • Messages: 32
Mail()
« Réponse #2 le: 16 février 2005 à 14:57:56 »
[HS]
As-tu déjà visité ton site avec firefox.... Pour un site "pro" ca fait tâche  :rolleyes:

Hors ligne StudioTchio

  • Débutant
  • *
  • Messages: 72
Mail()
« Réponse #3 le: 16 février 2005 à 15:25:57 »
Merci pour cette remarque pertinente Philippe, on me l'avait déjà signalé.

Je vais essayer de remedier à l'histoire (le site est lancé depuis 15 jours seulement).  On dira pour l'instant qu'il est "optimisé pour Internet Explorer"  :P

PS : J'en reste quand même à me demander pourquoi il semble si bizarre car il me semble utiliser du HTML standard.  D'ailleurs en lançant le W3C check, ça semble à quelques petites erreurs près, correct.  Mais je vous assure que je vais y jeter un oeil  ;)  

Hors ligne Ice

  • VIP
  • *****
  • Messages: 2 403
    • ATFX
Mail()
« Réponse #4 le: 16 février 2005 à 22:42:45 »
Encore 1 mail qui n'est pas arrivé  :angry:  

Hors ligne philipppe

  • Débutant
  • *
  • Messages: 32
Mail()
« Réponse #5 le: 16 février 2005 à 23:33:41 »
ceci dit, dans la serie "tâche"... le "Hébergement de votre site chez notre provider phpnet.fr"... c'est tout sauf pro...  :rolleyes:  

Hors ligne Portekoi

  • Connaisseur
  • ***
  • Messages: 368
    • http://www.passion-cinquieme.com
Mail()
« Réponse #6 le: 17 février 2005 à 10:53:39 »
Citer
ceci dit, dans la serie "tâche"... le "Hébergement de votre site chez notre provider phpnet.fr"... c'est tout sauf pro...  :rolleyes:
Lu,

Je pense que tu peux formuler tes remarques par MP afin de ne pas faire que du HS ;)

Pour ma part, je ne recois pas non plus les mails envoyé d'une adresse Phpnet sur un compte Phpnet.

Quelqu'un a ouvert un ticket?

++

Portekoi

Hors ligne encorela

  • Débutant
  • *
  • Messages: 1
Mail()
« Réponse #7 le: 17 février 2005 à 17:54:47 »
Salut,

j'ai le meme probleme. j'ai ouvert un ticket support la dessus. On m'a repondu que j'étais le seul utilisateur à avoir ce soucis, je vois qu'il n'en ai rien, mais pour autant on ne m'a pas donné de solution.

A suivre
Vincent

Hors ligne Ice

  • VIP
  • *****
  • Messages: 2 403
    • ATFX
Mail()
« Réponse #8 le: 17 février 2005 à 18:02:48 »
Encore 1 mail qui est passé à la trappe. (donc au moins 3 en 2 jours) :(
« Modifié: 17 février 2005 à 18:03:46 par Ice »

Hors ligne diaoul

  • Expert
  • ****
  • Messages: 663
    • http://diaoul.net
Mail()
« Réponse #9 le: 17 février 2005 à 18:10:13 »
ça passe, mais lentement...
1 h 05 d'un compte phpnet  à un autre...
lié au spamming en cours??
quel spamming?
je sais pas , j'ai rêvé...
« Modifié: 17 février 2005 à 18:10:52 par diaoul »

Hors ligne photostereo

  • Débutant
  • *
  • Messages: 34
Mail()
« Réponse #10 le: 17 février 2005 à 23:53:06 »
Oui, moi aussi j'ai des pb avec la fonction mail(), et depuis longtemps.
Il y a des mails qui n'arrivent pas. Heureusement que je fais des logs !
J'avais écrit la semaine dernière un post sur la question, mais il a été effacé,
dirait-on.

mail() = Problème politiquement très incorrect semble-t'il sur phpnet ...

Il faut dire qu'avant de s'abonner, toute personne un peu sensée épluche le forum,
et des mails qui se perdent, ce n'est pas du meilleur effet.  Un peu comme un banquier
qui ne saurait pas faire une addition ...

Hors ligne philipppe

  • Débutant
  • *
  • Messages: 32
Mail()
« Réponse #11 le: 18 février 2005 à 00:52:14 »
Citer
Un peu comme un banquier
qui ne saurait pas faire une addition ...
Et oui, c'est ca faire confiance à phpnet... :rolleyes:  

Hors ligne photostereo

  • Débutant
  • *
  • Messages: 34
Mail()
« Réponse #12 le: 18 février 2005 à 13:54:40 »
Citer
Les destinataires hors phpnet, ne pose pas de problème. !

Si !!!

Sur mon site,  on peut me contacter via un formulaire. Celui-ci m'envoie un message, et envoie un accusé de réception à mon visiteur.  
Après avoir fait qq tests avec mon adresse e-mail chez Free pour me faire passer comme visiteur, je constate que soit les deux messages sont envoyés et reçus dans les 5 minutes, soit ils sont tous  les deux perdus à jamais.

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Mail()
« Réponse #13 le: 18 février 2005 à 15:07:30 »
le probleme de perte aleatoire de mail via mail() de php est fixé.

Tous les mails arrivent a present.
 
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne Portekoi

  • Connaisseur
  • ***
  • Messages: 368
    • http://www.passion-cinquieme.com
Mail()
« Réponse #14 le: 18 février 2005 à 15:14:08 »
Merci Thibaud mais... ch'tite question : Ceux qui sont perdus... le sont définitivement?

Je pense que oui mais je demande toujour :)

Bye et Merci

Portekoi