Auteur Sujet: Filtre anti-spam  (Lu 9124 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Olive

  • Débutant
  • *
  • Messages: 52
    • http://www.braineavelo.be
Re : Filtre anti-spam
« Réponse #30 le: 23 juin 2006 à 07:12:20 »
Oui sauf qu'il y a pas de virus et normalement en cas de virus son nom est précisé non?

Hors ligne rolf

  • Débutant
  • *
  • Messages: 5
Re : Filtre anti-spam
« Réponse #31 le: 23 juin 2006 à 08:02:45 »
Bonjour,

Je viens juste de découvrir ce thread et je voudrais apporter mon témoignage perso.

Je gere un site qui contient un formulaire d'envoi de contact (le truc tout bete, on tape son texte et on clique sur envoyer...) justement pour cacher l'adresse email et éviter le spam. Jusque il y a environ 2 semaines, je recevais grosso modo 5 courriers par semaine. Depuis, plus rien... Ca ne m'a pas alarmé outre mesure mais j'ai quand meme commencé a trouver bizarre ce manque de contact. Ce matin donc je suis aller sur ma page et j'ai moi meme envoyé un courrier... qui n'est jamais arrivé !!!

Pire, en passant par outlook et en envoyant un mail depuis un autre compte phpnet, celui ci n'arrive pas, j'ai juste un message d'erreur :

Die Nachricht konnte nicht gesendet werden, da einer der Empfänger vom Server nicht akzeptiert wurde. Die nicht akzeptierte E-Mail-Adresse ist "contactsite@****.fr". Betreff 'test', Konto: 'contact site', Server: '***.***.***.***', Protokoll: SMTP, Serverantwort: '550 5.7.1 <contactsite@****.fr>... we do not relay <contactsite@****.fr>', Port: 25, Secure (SSL): Nein, Serverfehler: 550, Fehlernummer: 0x800CCC79

En gros, depuis 2 semaines j'ai perdu tous les courriers que m'ont envoyés mes clients !!! Je ne suis pas du genre raleur pour des pécadilles, mais la c'est vraiment du n'importe quoi. Le serveur rejetterais les mails qui viennent de sa propre adresse???

Merci de corriger cela au plus vite, car accumuler (meme en toute bonne foi) des emails auquels on ne répond pas c'est très très mauvais niveau image de marque pour l'entreprise !!!

P.S. Je precise aussi que les mails venant d'autres comptes extérieurs a phpnet passent (dans les 2 sens).
« Modifié: 23 juin 2006 à 08:20:24 par rolf »

Hors ligne frédéric jouan

  • Habitué
  • **
  • Messages: 202
Re : Filtre anti-spam
« Réponse #32 le: 23 juin 2006 à 19:01:54 »
Citer
Je viens juste de découvrir ce thread et je voudrais apporter mon témoignage perso.
Bonjour,
Pareil, j'ai un site encore installé sur le mutualisé et mon courriel principal sur ce compte.
Depuis quelque temps, les clients se plaignent parce que je ne reçois pas leur courriel.
C'est un problème qui devient critique, mais ce n'est pas forcément PHPnet.
Je n'y connais rien, mais les courriels ne sont-ils pas filtrés en amont par d'autres intervenants comme les providers ou autres... ?

Question à cent balles : si je change d'hébergement et que j'installe ce site sur un dédié, je vais à nouveau pouvoir recevoir la totalité des courriels ?

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : Filtre anti-spam
« Réponse #33 le: 24 juin 2006 à 12:16:47 »
il faut plutot nous donner les mailer daemon, la on saura pourquoi le mail n'est pas arrivé.... sinon aucune chance de savoir .....
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne Olive

  • Débutant
  • *
  • Messages: 52
    • http://www.braineavelo.be
Re : Filtre anti-spam
« Réponse #34 le: 24 juin 2006 à 12:56:35 »
Bonjour Thibaud,

Merci de te pencher sur le problème. La newsletter que je ne recois pas (voir plus haut) est générée à partir d'une page php hébergée sur Nuxit. L'auteur de la page est un collègue et nous avons fait quelques test. Si le mail est envoyé tel quel sur une de mes adresses hors phpnet, il passe sans problèmes. Si ensuite je le forwarde sur phpnet, il également accepté.

Après quelques recherches sur le net, il semble que le problème viennent de l'utilisation du header From dans la fonction mail. Si mon collègue envoie la newsletter sans utiliser de header, le mail arrive bien dans ma boite au lettre mais bien sur l'adresse de l'expéditeur ne correspond à rien et ne peut pas être utilisée pour une éventuelle réponse.

Je ne suis pas un spécialiste mais si je teste Nuxit avec DNSReport,(http://www.dnsreport.com/tools/dnsreport.ch?domain=nuxit.net ou http://www.dnsreport.com/tools/dnsreport.ch?domain=monsiteamoi.be),
le site semble bien configuré (pas open relay, ...). A moins que le rejet ne soit sur le record SPF.

En tout cas c'est très gênant.

Merci encore de te pencher sur le problème.

PS: Par mailer-deamon, tu veux dire le smtp?
PPS: trouvé aussi ça sur le Net
« Modifié: 24 juin 2006 à 13:03:51 par Olive »

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : Filtre anti-spam
« Réponse #35 le: 24 juin 2006 à 14:10:09 »
Disallowed breakage found in header name - potential virus

ce n'est pas l'anti-spam qui repond ca mais l'anti-virus.

j'ai desactivé la verification des header.
essayez maintenant.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne Olive

  • Débutant
  • *
  • Messages: 52
    • http://www.braineavelo.be
Re : Filtre anti-spam
« Réponse #36 le: 25 juin 2006 à 11:00:05 »
Merci Thibaud.

Mon collègue a refait un test. Avec header (From, Reply To), ca ne passe toujours pas.


Hors ligne diaoul

  • Expert
  • ****
  • Messages: 663
    • http://diaoul.net
Re : Filtre anti-spam
« Réponse #37 le: 25 juin 2006 à 11:22:11 »
et s'il ajoute return-path?

Hors ligne Olive

  • Débutant
  • *
  • Messages: 52
    • http://www.braineavelo.be
Re : Filtre anti-spam
« Réponse #38 le: 25 juin 2006 à 11:27:11 »
Je vais lui demander de vérifier mais si tu regardes le header posté un peu plus haut, il semble qu'il y en ait bien un (à moins qu'il faille mettre une adresse nuxit dedans).

Hors ligne Olive

  • Débutant
  • *
  • Messages: 52
    • http://www.braineavelo.be
Re : Filtre anti-spam
« Réponse #39 le: 26 juin 2006 à 09:33:21 »
Finalement, nous avons trouvé la source du problème.

Dans son code d'envoi d'email, mon collègue avait fortuitement inséré un espace entre le header Reply-To et le double point.

En d'autres mots:

Ceci ne passe pas
$headers .= "Reply-To : " . $ReplyTo . "\n";
tandis que ceci passe
$headers .= "Reply-To: " . $ReplyTo . "\n";

Ce qui est tout de même étrange, c'est que cette erreur de syntaxe ne pose aucun problème sur toutes mes autres adresses e-mail privées (sur Skynet.be, Gmail) ou professionelles.

De même, le même code hébergé sur phpnet passe sans problème avec des Reply-To correctement interprété.

Quoi qu'il en soit, Je vous remercie tous pour le temps passé sur ce problème.

PS; Thibaud, vu que l'erreur est relative à un header mal formatté, j'ai tout de même l'impression que la désactivation de la vérification des headers n'est pas ... active.

Hors ligne frédéric jouan

  • Habitué
  • **
  • Messages: 202
Re : Filtre anti-spam
« Réponse #40 le: 26 juin 2006 à 20:30:01 »
Thibaud :
Citer
il faut plutot nous donner les mailer daemon...
Le problème a déjà été évoqué plus haut, les gens balancent tout ce qui est écrit en anglais.

Olive : ton site ne s'affiche pas avec Firefox 1.5, il faut taper index.php au clavier. Sinon, il est très très joli !

Hors ligne Olive

  • Débutant
  • *
  • Messages: 52
    • http://www.braineavelo.be
Re : Re : Filtre anti-spam
« Réponse #41 le: 26 juin 2006 à 22:43:31 »
Olive : ton site ne s'affiche pas avec Firefox 1.5, il faut taper index.php au clavier. Sinon, il est très très joli !
Merci de l'info frédéric.

En fait, j'ai une page index.html avec une petite intro flash qui pointe ensuite sur index.php. Depuis quelques temps cependant, sous IE les animations Flash s'affichent dans une boîte et il faut d'abord cliquer une fois la boite pour rendre les liens dans l'animation Flash. Ca me gênait aussi j'avais installé un petit script java qui solutionnait le problème sous IE et Firefox 1.0.

Apparament, ça ne marche plus avec Firefox 1.5 (et comme dans mes favoris je pointe directement sur la page index.php je ne m'en était pas  rendu compte).

En attendant de trouver une solution, je remet l'ancienne version.

Encore merci.

Olivier

Hors ligne freqplus

  • Connaisseur
  • ***
  • Messages: 291
    • Fréquence Plus
Re : Filtre anti-spam
« Réponse #42 le: 27 juin 2006 à 09:20:35 »
Hello!
Je savais pas que php, html et flash étaient du spam  ^_^
Mais concernant les spam et les mails potentiellement bloqués, nous attendons toujours une solution digne de ce nom.
Nous ne payons pas pour avoir un risque de perte de mail d'un client...
Je sais que je suis un peu dir, d'autant que nous sommes contents dans l'ensemble, des services phpnet...mais si on devait apprendre q'un client a été voir ailleurs parce que nous n'avons pas reçu son mail et donc que nous ne lui avons pas répondu, il risque d'y avoir du grabuge par ma direction, ce qui serait assez normal...
Je ne trouve pas très correct, par contre, de prendre le client en otage : "tu n'as pas le choix c'est comme ça"...
Alors merci de mettre en place une autre solution antispam, conformes aux besoins de vos clients ou de le désactiver...

Hors ligne Ice

  • VIP
  • *****
  • Messages: 2 403
    • ATFX
Re : Filtre anti-spam
« Réponse #43 le: 29 juin 2006 à 08:17:33 »
moi je veux voir les mails bloqués et d'ou ils sont envoyés....
Ca recommence  , bien que ca s'était arrêté pendant 2 semaines :(
Sont envoyés d'un propre script free. :(
Je me retrouve encore coincé par un antispam qui pose vraiment un sérieux problème.  :angry:

This is the Postfix program at host perso0.free.fr.
 
I'm sorry to have to inform you that your message could not be
be delivered to one or more recipients. It's attached below.
 
For further assistance, please send mail to <postmaster>
 
If you do so, please include this problem report. You can
delete your own text from the attached returned message.
 
    The Postfix program
 
<.......@atfx.org>: host smtp2.phpnet.org[87.98.197.30] said: 451 Blocked - see
    http://www.spamcop.net/bl.shtml?212.27.63.205 (in reply to RCPT TO command)