Auteur Sujet: Pb de lenteur  (Lu 2192 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Bernike

  • Débutant
  • *
  • Messages: 16
    • Chez-godzi
Pb de lenteur
« le: 22 novembre 2006 à 23:48:39 »
Bonsoir,
Depuis 1 heure mon site rame à mort. Je suis sur cl1-sql1
Suis-je le seul?

http://www.chez-godzi.com

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : Pb de lenteur
« Réponse #1 le: 23 novembre 2006 à 00:25:29 »
je viens de "regler" le probleme.

J'ai des phenomenes assez bizzare depuis cette apres-midi sur certains nodes.

Je cherche l'origine du probleme.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne Bernike

  • Débutant
  • *
  • Messages: 16
    • Chez-godzi
Re : Pb de lenteur
« Réponse #2 le: 23 novembre 2006 à 00:56:54 »
Merci d'être intervenu.

Hors ligne Bernike

  • Débutant
  • *
  • Messages: 16
    • Chez-godzi
Re : Pb de lenteur
« Réponse #3 le: 23 novembre 2006 à 08:01:54 »
ça recommence...

Hors ligne BadFurDay

  • Cerveau: OFF
  • Habitué
  • **
  • Messages: 224
    • NoBleme - forum et jeux en ligne
Re : Pb de lenteur
« Réponse #4 le: 23 novembre 2006 à 08:09:15 »
Cluster 1 + SQL gros conso touchés
Cluster 2 marche bien

C'est embêtant d'avoir un demi site :/


En espérant que ça soit fixé vite fait...

Hors ligne BadFurDay

  • Cerveau: OFF
  • Habitué
  • **
  • Messages: 224
    • NoBleme - forum et jeux en ligne
Re : Pb de lenteur
« Réponse #5 le: 23 novembre 2006 à 08:24:57 »
Réglé sur GC apparement, reste que le cluster 1

Hors ligne pant

  • Débutant
  • *
  • Messages: 19
Re : Pb de lenteur
« Réponse #6 le: 23 novembre 2006 à 08:32:57 »
ben moi suis sur le cl2-sql

et ça rame à mort ce matin

par exemple là ça charge à peine : http://cat.savarts.com

et ça rame là : http://pant.savarts.com

bizarre...

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : Pb de lenteur
« Réponse #7 le: 23 novembre 2006 à 08:53:46 »
je viens d'intervenir.
nous n'avons fait aucune modification a notre niveau sur tout ce qui est web et pouf, un probleme apparait bizarrement....

je suis en train de chercher sa cause qui est assez floue.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne mikaobe

  • Débutant
  • *
  • Messages: 60
Re : Pb de lenteur
« Réponse #8 le: 24 novembre 2006 à 08:12:54 »
Il y a magré tout toujours un problème de lenteur par moment, ça peut aller très vite pendant 3 minutes et puis ça rame pendant quelques secondes.... pas d'idées sur les causes du problèmes?

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : Pb de lenteur
« Réponse #9 le: 24 novembre 2006 à 09:53:23 »
j'ai trouvé l'origine du probleme et je l'ai réglée.
(un client !)
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne BadFurDay

  • Cerveau: OFF
  • Habitué
  • **
  • Messages: 224
    • NoBleme - forum et jeux en ligne
Re : Pb de lenteur
« Réponse #10 le: 24 novembre 2006 à 10:01:27 »
Si ça se trouve c'est moi, parce que tout d'un coup j'ai plus de connexion BDD :S (cluster2)
EDIT: En fait non, cluster2 marche, c'est la partie sur le serveur GC qui marche pas du tout

Mais ça serait étrange vu que j'ai pas touché à mes scripts depuis des mois sur cette partie du site...


EDIT2: Désolé d'avoir été embêtant, je viens de me rendre compte que l'erreur venait de moi :S
*honte*
« Modifié: 24 novembre 2006 à 10:08:39 par BadFurDay »

Hors ligne thibaud

  • VIP
  • *****
  • Messages: 3 909
    • http://www.phpnet.org/
Re : Pb de lenteur
« Réponse #11 le: 24 novembre 2006 à 10:10:42 »
non, ca c'est autre chose !
j'ai du couper sql sur gros consommateurs car il y avait un prb de mails dessus (spam)
j'ai reglé le soucis.
Thibaud GRANGIER
Division Technique mutualise-dedie
PHPNET

Hors ligne BadFurDay

  • Cerveau: OFF
  • Habitué
  • **
  • Messages: 224
    • NoBleme - forum et jeux en ligne
Re : Pb de lenteur
« Réponse #12 le: 24 novembre 2006 à 10:12:22 »
Ah ok merci beaucoup :)

Non seulement je voyais pas mon site sur GC à cause du prob mails, mais en plus j'étais en train de naviguer hors connexion, donc je risquais pas de voir grand chose  ^_^

*pas malin*

Hors ligne mikaobe

  • Débutant
  • *
  • Messages: 60
Re : Pb de lenteur
« Réponse #13 le: 01 décembre 2006 à 08:03:26 »
de nouveaux problèmes de lenteurs.... en général uniquement le matin (vers 7h45), quel pourrait en être la cause?

Hors ligne pant

  • Débutant
  • *
  • Messages: 19
Re : Pb de lenteur
« Réponse #14 le: 01 décembre 2006 à 08:55:41 »
ouais
ce matin ça rame encore
mon wordpress charge une fois sur trois  :huh: