Auteur Sujet: Probleme avec require()  (Lu 1505 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Zenerox

  • Débutant
  • *
  • Messages: 3
Probleme avec require()
« le: 12 septembre 2007 à 14:59:24 »
Bonjour ma fonction require() ne marche pas quand je veux aller sur mon site depuis le net alors qu'avec wamp il n'y a aucun probleme. Y a t'il une différence de syntaxe entre les 2??

Hors ligne lali

  • Un newbie qui adore apprendre et bidouiller !
  • Débutant
  • *
  • Messages: 15
Re : Probleme avec require()
« Réponse #1 le: 05 octobre 2007 à 06:56:24 »
require 'page.php';
ou
require "prepend.php";

sinon utilises la fonction include :

include 'page.php';

 :huh:
Bonjour, je crois beaucoup à l'entraîde, peut-être par naïveté, si vous avez des questions et que je peux y répondre, ce sera avec plaisir et n'hésitez pas à m'ajouter dans vos contacts msn ou à me contacter sur mon adresse e-mail. Je cherche également des "parrains" pour m'aider!

Hors ligne daitheflu

  • Débutant
  • *
  • Messages: 49
Re : Probleme avec require()
« Réponse #2 le: 14 octobre 2007 à 03:34:13 »
Salut,

On peut voir ton code ? Ça serait bien plus simple...